Gapple12

Members
  • Content count

    23
  • Joined

  • Last visited

Everything posted by Gapple12

  1. So, I've been chasing a weird starter issue on my 246. The starter is sounding like the battery is almost dead when trying to start. Turns over real slow, but it starts. Now, this is with the selector switch on 1 and I keep it there all day. If I put the switch on BOTH, the motor fires right up correctly. I called a buddy on this who has a Chaparral as well and he said I should leave the switch set to both when operating the boat so both batteries get charged while underway. Put it on 1 or 2 when your just sitting listening to music and such. If I am leaving it set to one battery, only that battery is getting charged. Anyone have any info on the correct operation on this ?
  2. So, I'm curious what this Isolator box does(see link below) ? I'm seeing both batteries connected to it. http://www.cecilmarineonline.com/isolator-2-bank-this-item-is-no-longer-available/
  3. 2006 Chap 246 SSI with 6.2, slightly trimmed up and running little above 5K RPM with 4 adults, 50 mph. So the gauge says.....
  4. Yup, it worked. I do not have anything like that. My switch wiring goes directly to the batteries.
  5. How do I know if I have one ? Both batteries are brand new this year
  6. Next time I have the boat home, I will meter the batteries to verify they both are charging. Both batteries are new this year.
  7. Just redo the plastic backing. I used Flex Seal to do mine and its holding out great so far. I got a wire brush and spent a few hours taking off the loose rubber, then after a good clean up, I brushed on the flex seal. Dont use the spray can Flex Seal, use the paint in a can. Seems they are different.
  8. My 2006 Chaparral 246 SSI I just bought has a lot of play in the steering wheel. Would replacing the steering wheel fix this or is there another part that causes the play ?
  9. How would you adjust them ? Is there just a nut and bolt on both ends ?
  10. Thanks guys, I will troubleshoot more this weekend.
  11. So, I was able to hold the drive and the steering wheel still moves both ways before the drive moves. My guess is the cable is worn from what I've read, but I'm not sure if that's an easy job or not. Could the steering box behind the wheel be warn ? Where can I find the part numbers for these items ?
  12. I have some missing gel coat or paint on the bottom of my boat from previous owner running the boat up on a beach. Its a small area but I want to paint it. Had a buddy tell me to use a gel coat kit, but when I look to purchase the white color patch kit, there are a few different white colors to choose. Any way to figure out what white I have ? Its a 2006 Chaparral 246 SSI Red and white. Pic attached.
  13. Your right, I missed the year part. I ordered the mission white. Even if its off some, no one will ever see it.
  14. Yes, when I type in Chaparral/white on iboats.com under boat gel coat, that is what I get. But, I get 3 different kit part numbers for 2000-2015 mission white color boat gel coat. There is also a revolution mission white color. https://www.iboats.com/shop/paint-and-maintenance/fiberglass-and-epoxy-boat-repair/boat-gel-coat-repair.html?find=chaparral-white-10538997&finder=26
  15. I can move the wheel a lot both directions before the outdrive moves
  16. Well, my issue turned out to be the corsa exhaust actuator arm brackets when it is off. I can grab them and the noise stops. Im wondering if there might have been a rubber grommet there at one time and it melted off. Not sure how to fix this since i can hear them both rattling when the engine hatch closed. Cant remove these and fix them
  17. Just purchased a 2006 chaparral 246 with a mercury 6.2. Upon the test drive while we were headed out of cove I opened engine hatch and heard a slight tick noise from one riser area. Didn’t sound like a knock or exhaust leak. One of the guys with us said that was a Exhaust flapper valve and mercury motors always have issues with these. He said it’s a very easy fix. I looked at a riser diagram and I don’t see this part. Can anyone point me in the right direction for a parts guide on this motor ?
  18. OK, thanks. Hopefully that is my issue and not a exhaust gasket leaking.
  19. Hmmm, I wonder if that is my issue. It sounds like a rattle but I couldn't run it enough since there was no gas in the boat for test drive. I'm going to check that this weekend running on the muffs. Are you able to grab the arm to make it quit making noise to verify that is the noise ?
  20. I’m just curious, but my boat has the silent choice exhaust. Since the stock exhaust flapper is after the silent choice, technically the noise should stop when I flip the switch and the exhaust goes out the side instead of rear ?
  21. Wow, thanks, can’t ask for a better reply then that. Now I need to determine what is causing the noise and where. It sounds like something loose, not a steady sound like gasket leak. I’ll use my mechanic stethoscope and try to nail it down.
  22. Ok, thank you
  23. Hello, new here. Just purchased a 2006 Chap 246 ssi and while winterizing, I ran the fresh water tank dry. I added RV antifreeze to cycle threw it and can’t get the pump to move it. Is there a way to prime the pump ?