Jump to content

nautical53

Members
  • Content Count

    5
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Lafayette, LA
  1. ran the engine with the iac unplugged and idled at 600 rpm constant. will try to get a new one overnighted Monday. are there any preferred parts warehouses? thanks
  2. assuming it should be sealed around the spindle so it fixed what position should the spindle be?
  3. WIngnut, I have the old IAC but do not follow regarding how or what to seal it(?) tight with epoxy.
  4. We bought our boat new in 2006 Chapparal 220 ssi with a 5.0 GXI-f engine. It has been maintenance free until last year. This year has me stumped. For the last couple of years it was easy to start cold then had to give it throttle to start when it warmed up so this year changed the IAC which others proclaimed was the problem in other posts. I replaced it simultaneously with a new problem which was start cold engine idle at 800 rpm then rpm increased after 30 seconds to 1200 rpm. Tried to run the boat but would not achieve much more than 2,800 rpm. Thought maybe TPS so changed that no improve
  5. I am at my wits end and need some help. I’m located in Lafayette, LA which is south central Louisiana without a dealer within 2 hours drive. We bought our boat new in 2006 Chapparal 220 ssi with a 5.0 GXI-f engine. It has been maintenance free until last year. This year has me stumped. For the last couple of years it was easy to start cold then had to give it throttle to start when it warmed up so this year changed the IAC which others proclaimed was the problem in other posts. I replaced it simultaneously with a new problem which was start cold engine idle at 800 rpm then rpm increased after
×
×
  • Create New...