Jump to content

Search the Community

Showing results for tags '1/4 hose'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a '95 18' with the SS motor. I noticed last season some water leaking from under the dash while I was driving. Thought maybe water was collecting some where under neath the horn vent from the rain. I had just taken it out for the first time this last Wednesday, I know I had the boat covered with a tarp before taking it out. Thought this would solve my problem. Once got the boat launched and was getting up to speed, the same problem recurred. I had my friend drive while I looked under the dash to see where the water was coming from. There was a 1/4" hose gushing water out while in drive.
×
×
  • Create New...