Jump to content

Search the Community

Showing results for tags '6.2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. The suspect: 2011 267 SSX 377mag 6.2L Engine ID 1A621151 I've been experiencing an intermittent engine shut down while operating at either idle speed and/or cruise speed. The only consistency with the failure is it typically occurs after 15-20 minutes of operation, once took as long as an hour (of heavy use) to occur. Twice I have a noticed a bucking/ hesitation, literally seconds before shut down, but only twice. Furthermore, the condition does not seem to represent itself while only idling in my slip, as I've left it running at idle and high idle twice for 30 minutes each session with n
×
×
  • Create New...