Jump to content

Search the Community

Showing results for tags 'Leak'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Hello, I'm new to Chapparal boats and the forum, just purchased a 2003 240 signature last year. I love the boat and the quality of the product given it is 15 years old. I have a question regarding the port windows and if there are any possible upgrades. I have attached a picture of the design that is on the 2003 and a newer design I have seen on likely 2010 or newer Chaparrals. I'm curious if it is possible to change out to the newer design or if anyone has done any other upgrades on old design to stop the leaking which I can only assume is at the seal for the glass. I like the newer design be
  2. I am getting a small amount (shot glass) of water in the forward under berth storage and the dinette under seat storage. I'm suspicious of the railing mounts. Has anyone ever re-bedded those, and how did you get to the bolts ( I assume it is a bolted connection)?
  3. I have a leak coming from the water lines underneath my sink in the head. Does anyone know how to access the waterlines in the head on a Signature 270?
  4. This is for Volvo Penta owners that change their own gear lube. It might also be for owners that have their gear lube changed at a shop but it always seems to leak/weep some "oil" into the water. Maybe this is a no-brainer, but make sure you get a Volvo spec rubber O-ring to go back in that little groove around the drain plug. The OEM part from Volvo is a similar size but much thinner than a typical rubber ring, and I don't think you're likely to find a proper substitute in the trays at your local hardware store. My local marine shop uses/sells a part that is not quite right. It loo
  5. Over the past two summers I've noticed that my 2004 215 SSi with Merc 5.0, Alpha 1, Gen 2, uses or leaks a little bit of gear oil. I've always just kept a quart on board, and topped off as needed. Every Spring I change out the gear oil before starting the season. However, I've never been able to pin point where the small leak was. It seems that has changed because I can now definitively say that the gear oil is leaking from the lower unit, or between upper and lower (please see picture). I noticed a small puddle of gear oil around the lower "fin" below the bolts that connect the
  6. Hello everyone, We just purchased a 1995 24 ft chaparral Signature. We noticed there is water damage on the headliner in the aft cabin directly below the captains chair. Does anyone have an idea what could be causing this? Also, we do not have a manual to show us the schematic of the boat layout. Does anyone have this? Any help would be much appreciated. We are new boat owners. Thank you!
  7. Hello shipmates - got a late start on the season due to recovering from rotator cuff surgery. Had the Chap de-winterized first week of July and just this weekend managed to make the inaugural trip of 2017. Here's what happened: launch boat in usual way, pick up the Admiral on the pier after she parks the rig. Idle out of marina, sitting stationary idling for a good 10 minutes just off the marina entry - no issues. Get up on plane for about 25 seconds then run up to about 4800-5000 to get the cobwebs out of the engine. Life is great being back on the water for the first time this season.....
  8. Hi All, So my thru hull exhaust ports are leaking water into the bilge. Except for the contortionist part, the job of resealing looks pretty straight forward. However, I've said that before and have been completely wrong. Has anyone tackled this before that can offer a few words of advice? Thanks, Steve 2007 236 SSX 350 MAG MPI
  9. Hi everyone. I cannot find a leakage in my engine hatch (Chaparral 250/270 MY2008). When docked, all is fine. When I run low speed (ca 3 knots), all is dry. After higher speed or planning I can always find some water in my engine hatch (1/6 of gallon). I am allergic to any leakage, so this frustrates me big time as I cannot find the source. I’ve checked the engine cooling system, running the engine at 2000 rpm when docked and all is fine. Under my engine I found 2 drain holes (close to transom one on each side – see pictures below), which probably drain the ballast tanks. On one side I c
  10. I went fishing today, and after I loaded my boat on to the trailer I noticed some blue fluid on the ground. I checked the drive fluid reservoir in the boat, and as you can see by the pictures below it did not appear to be too low. This leak just started today because I've never noticed it before. I called my local marina to determine what the problem could be; however, due to the holiday weekend coming up they cannot look at my boat until after the holiday. So I did some poking around and took some pictures for you all. Initial leak seems to be due to a cracked or dry rotted line:
  11. Hey y'all, so another day brings another challenge!! I just discover I have water.. And of course, mildew, in the storage under the forward berth. It seems that the water is coming from the anchor locker above?!?! Is that even possible? And if it is, is it a minor incident or a major problem? I just discover that tonight while looking for something. I didn't have the time and enough light to look into the locker. We haven't used the anchor since we bought the boat. Anybody encountered a similar situation? Thanks!
  12. Hey guys, just spent $175 on a new head unit. After a rain, I feel under the dry box and glove box areas at the raised area of carpet underneath and its wet. Also, I feel on top of the business end of the head unit, and it's wet as well. I don't see any way water can leak down, as it looks like a solid sheet of fiberglass above the head unit. Is it possible that I have bad weather stripping on the dry box door and it's running down all the way? Radio is in the same location as factory. Thanks!
  13. Hello All, I thought I’d check with the Chaparral Owner’s community to get feedback regarding a quite major problem I’m having (at least by my standards). I have a 2000 Sig 300, Twin Gas Engines, with about 700 hours. The boat is moored at Lake Coeur d’Alene, in North Idaho, fresh water. I’m the second owner, and have owned the boat since 2003. We spend all of our summer free time aboard her, and until now, have had very few problems, and loved the boat immensely. A couple of weeks prior to the Fourth of July, we were out on the lake. My wife was down in the cabin, and complained to me of smel
  14. So I just got my boat and I had a small drip leak during the sea trial so last night I was running the engine on muffs to determine if the leak was coming from the engine or an outside source. Sure enough, I have a steady trickle of water coming from the sea water pump assembly. This water seems oily/greasy, so I'm thinking one of the seals protecting the bearings may be leaking. Maybe it's just the impeller housing, but it seemed to be close to the pulley. The bearings are spinning true and the impeller is working as of now, but I don't know how long it's been leaking, so I'm going to pull it
  15. Finally got the new-to-me boat out on the water for an extended period of time over the weekend and everything worked pretty well. The only real issue I have that concerns me is that the bilge pump kicked on at one point after we were out for about 40-minutes or so. It may have run more, but that's the only time I noticed it running. I have a couple of questions for everyone: 1. The boat is only a 2010 with about 340 hours. Could the bellows be going bad already? Other potential sources of the leak? 2. I did fill up all onboard coolers with ice the night before and again the day of, so probabl
  16. I have a 2001 265 ssi with the factory A/C option. Last weekend when I turned on the A/C, the raw water pump turned on and the rear bilge started filling up with water. I promptly turned it off as I obvisouly have a leak somewhere in the system. Before I start removing panels to figure out the source, does anyone have suggestions as to where I should start? Any help would be greatly appreciated.
  17. Hello, Last time out on my old boat I leaked gear oil into the bilge (I got a new boat, but may use the old drive and motor. see here for details: http://forum.chaparralboats.com/index.php?showtopic=26634). Also, the gear oil was milky and had water in it. I had just replaced the impeller and all of the surrounding gaskets. I had also just changed the gear oil and it had metal shards in it before servicing, and also after my last time out. So, what could be my issue? I think it may be the o-ring in between the upper and lower casing. Also, maybe it was a missing gasket on the oil plugs (not su
  18. Hello, Last time out on my old boat I leaked gear oil into the bilge (I got a new boat, but may use the old drive and motor. see here for details: http://forum.chaparralboats.com/index.php?showtopic=26634). Also, the gear oil was milky and had water in it. I had just replaced the impeller and all of the surrounding gaskets. I had also just changed the gear oil and it had metal shards in it before servicing, and also after my last time out. So, what could be my issue? I think it may be the o-ring in between the upper and lower casing. Also, maybe it was a missing gasket on the oil plugs (not su
  19. Hey everyone, I just recently purchased a 2007 256SSX with 8.1 Volvo and Douprop (125 hours).....Love the boat thus far but slightly concerned about something I saw while out on the water the other day. i'll clarify that i'm a newbie here, but hoping to get your help/opinions on where to start with this issue. When the boat was at idle and in neutral after a good 1-2 hours of driving, i started to notice small bubbles of either oil or P/S fluid, or possibly unburned fuel coming up from behind the swim platform...maybe 2 or 3 "bubbles" surfacing every couple seconds. I've had the boat out a
  20. Hello All. I am the proud new owner of a new 2012 216 ssi. My research on this forum was instrumental in my purchase decision. Thanks for all the great content!!! Now that the weather is somewhat warm, we have had her out a few times and I discovered the universal unwanted passenger.....water in the bilge. Now I am new at this, but pretty sure that any amount of water in the bilge of a brand new boat is not normal. She is stored at an indoor climate controlled facility (no rain water), has not been washed in weeks (no hose water), no one has boarded from the lake (wet). So, I don't see a
  21. Hello, I have a 94 2130 with the Yamaha 5.7. Yesterday was the first day having it in the water for the season and I noticed a small amount of water leaking out of the exhaust in the engine compartment. There was also a small rattle coming from the engine exhaust. Any thoughts? thanks in advance
×
×
  • Create New...