Jump to content

Search the Community

Showing results for tags 'engine'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hello all, Im curious get the vessel mobile thingy! I dont see a lot of info on mercruisers 350s. They talk about the smart probe and wire somewhere behind the engine and remove the smart probe to connect the vessel app wire... anyways! I cant find that wire, it says it should be yellow or purple! I found a 10 pin purple wire close to the fire arrester but It has nothing attached to it! it s a 10 pin and it's labeled "CAN" but still unable to find it. I have not order the product until I find that wire and make sure it will work on my chaparral 260. thanks in advance
  2. I own a '95 Chaparral 1930 SS Sport. Boat was winterized at the end of last season, now the first time I put it in the water it will not turn over. Took the battery to an auto parts store and it tested good. When I try and start, it makes one click and will not turn over the engine. Is there any way to test the starter or see if the engine is seized up? Thank you in advance for any suggestions or advice.
  3. 2014 244 Sunesta - "Guardian Active!" ??? Boat was running great, cruising at 3500RPM when an alarm went off and the dash read "Guardian Active!" which immediately bogged down the engine. Never had any issues with the boat. Only detail worth mentioning is one gas gauge is not working and shoes Empty even when has Full tank. I appreciate any help in diagnosing the issue. Thank you!
  4. Hey, all. TL;DR - Need help diagnosing intermittent stall at speed. I am at the limit of my knowledge here. My 1996 Sunesta 210 with 4.3L Mercruiser Alpha One randomly dies when I have the boat running. Boat idles fine, shifts gears without issue, and I can’t make the problem re-occur, but it does happen every time I take the boat out. The boat may run for 30 minutes without issue, but then it’ll die. Engine starts right back up after dying, but once it stalls, it’ll likely stall again in the next ten to twenty minutes. Things I’ve tried or fixed: - New fuel f
  5. Newer power boater and mom of 3 kids here (currently have a Hunter 18 sailboat, and have previously owned a 1970 C&C sailboat and a 19 foot Starcraft growing up. Family member has a 25 foot Regal, so am familiar with boats). I am looking at purchasing a 2003 215 from a marine tech guy who owns his own shop and buys project boats and flips them. The boat needs some work cosmetically (vinyl is not in great shape / I hope an easy fix with some vinyl paint, and lots of mildew spots on the cover and bikini) but I am mostly concerned about the engine and safety, as I am a single mom of thr
  6. I'm posting here for other new owners. I just purchased a 2016 H20 21ft ski and fish. Excellent boat so far. Total of 33 hours on the engine (purchased used) Today we were out for a long day, and at the end of the day, there was a smell of burnt rubber. The oil pressure gauge read normal with no sudden drops or fluctuations. The temp guage read normal as well--no indications of an engine issue. I am a little paranoid about fumes and run the blower a lot (my kids are 7, 4, and 6 months).y instinct tells me I ran the blower too much, but the smell I would assume is familiar to other
  7. Hey all, I am currently on the hunt for my first boat and came across this 2006 Chaparral 276 SSi from https://www.boattrader.com/boat/2006-chaparral-276-ssi-7422852/ it has pretty low engine hrs but I am not experienced in these engines or out drive. Can anyone say yay or nay on this boat simply by looking at the stats? Motor: 8.1 Liter Volvo OSi DuoPropHP: 375Outdrive: Volvo Penta 1.78 DPS-B (Installed New in 2015) Again, I’m new to boats and welcome all advice. I’ll be using it in salt/ brackish water. TIA
  8. JROD VRX

    Engine flush

    Hello, I just recently purchased a used 2016 203 VRX jet boat. I was curious to know if someone can provide me a how to on engine flush (if needed) as I'm hearing mixed stories on whether or not it's needed. Also any tips on maintenance schedule would be greatly. Happy to be joining the Chaparral family. Thanks.
  9. ATCYYZ

    Oil Pressure

    Hi Just bought a 2004 190ssi. Love it so far, just curious what standard operating oil pressure should be. At idle it seems to sit around 40-50 psi but running at 3 quarter throttle or so it seems to sit about 60-65psi which I thought seemed a little high, any thoughts as to what I can typically expect here? Thanks IT
  10. Hi, I have a newly bought '97 Chaparral 2335 Sport with a Volvo Penta 5.7 GSI that suddenly stalled on low speed. When I tried to start it again, it ran "roughly" for 4-5 seconds after a couple tries. After a few more starting attempts, I heard a loud metal on metal sound, and grinding noise - but the engine is turning, but not starting. I removed the starter and saw at least one tooth had broken off the ring wheel. The starter was replaced by the previous owner a couple seasons back. (The previous owner had used the boat for ten seasons without problems) I've sent it to the shop now, bu
  11. Hi everyone - I've been quiet for too long! My 4 year old Sig 270 has started misbehaving. For the first 10-15 min of the trip the engine lacks power and gets up to a max speed of about 20 Knots and then she suddenly wakes up and goes like a rocket reaching her usual max of over 27 Knots. Also fuel consumption probably running high - gage useless won't know for sure until next fill up. Before setting out I got in the water and scraped a modest amount of barnacles from the props and flaps. The hull feels smoothe. We are in the middle of summer here so the engine is not cold! Any comments wil
  12. Trep19

    New to me

    Hi guys, just bought a 2000 196 SSI. I'm trying to figure out what exactly the engine and outdrive are? i have a 5.0 with a carb. 220hp? I'm just trying to figure out what the outdrive is? Is it an alpha gen 2? I want to buy the service manual so I can keep up with the regular maintenance of the engine and outdrive. Thanks Trep
  13. Trep19

    New to me

    Hi guys, just bought a 2000 196 SSI. I'm trying to figure out what exactly the engine and outdrive are? i have a 5.0 with a carb. 220hp? I'm just trying to figure out what the outdrive is? Is it an alpha gen 2? I want to buy the service manual so I can keep up with the regular maintenance of the engine and outdrive. Thanks Trep
  14. While attempting to repair another switch contact I have apparently pulled a connector loose from the engine hatch switch on the dash. I have a 2005 256ssi. There is not enough wire to allow me to pull the dash panel forward enough to get my hand to the back of the switches let alone the ability to pull it out far enough to inspect. Is all of that nest of wiring connected to a harness somewhere under there that would allow me to disconnect it and pull the dash panel completely out? Suggestions?
  15. What is the difference between these engine choices for H2O? Volvo V-6 Gen V 1.66 SX 240 HP Volvo V-6 Gen V 1.97 SX 240 HP Catalyst Does absence of "Catalyst" in the first choice mean no cat converter? I thought all engines now require cat - am I wrong? If the above two engines are the same, why is the gear ration different? And what does it mean? Thank you
  16. What is the difference between these engine choices for H2O? Volvo V-6 Gen V 1.66 SX 240 HP Volvo V-6 Gen V 1.97 SX 240 HP Catalyst Does absence of "Catalyst" in the first choice mean no cat converter? I thought all engines now require cat - am I wrong? If the above two engines are the same, why is the gear ration different? And what does it mean? Thank you
  17. I'm researching what to get between H2O 21 or 216 SSi and cant seem to find comparison of pros and cons for Mercury vs Volvo. From what I read it's mainly service availability for each. So, without stirring Merc vs. Volvo debate, can someone point out the main technical differences between the two? On H2O side the choice is pretty easy between Mercury 4.5L MPI 1.62 Alpha 250 HP Volvo V-6 Gen V 1.66 SX 240 HP Volvo V-6 Gen V 1.97 SX 240 HP Catalyst. I like that the new Volvos have closed freshwater cooling system but not sure if 1.66 to 1.97 ratio would warrant g
  18. My name is Daisy, I am hoping you can help me. We own an Epic V23 boat that has a mercruiser 8.1 motor. Apparently no one can help me .. Ive called multiple people in multiple locations. I found this forum doing research. When I hook up the computer the error codes I get are the following Fuel LVL2 CKT H 5VDC pwr 2 L We have been trying to get this boat to work for 3 months!!!!!!!!!! and Ive had it, i need to figure it out. Can you pleaseeee help me??! The boat starts fine, when we take it out as soon as we go over 3300 RPMs the alarm stays on until we go back to neutral. The message on th
  19. I have a strange problem with my 2003 ssi (5.7l EFI inboard). I will be running normally when out of nowhere the engine will "bump" like it cut out for a second and I get a single tone audible alarm. The engine never shuts all the way down at speed although it has cut all the way out at idle occasionally. It almost feels like an electrical short or ground issue. I have replaced the ignition module, checked the main cannon connector and recently installed a new water pump impeller. Could the alternator cause an issue like this? Recently a mechanic at our local marina checked the engine with
  20. goes fine for about 20 min then stalls, will start and idle but keeps stalling while in drive after a few minutes, depth alarm beeps
  21. Looking for help please, 1998 5.7L TBI Mercruiser with Bravo 3 drive on a Sig 260. Problem: With the engine running at idle, always when cold, intermittent when hot. When shifting into drive, engine runs at idle rpm, when throttle is pushed down to come off idle, engine coughs & dies. If I anticipate this, I can “pump” the throttle a bit and get it over the hump to 1000 RPM. When engine reaches about 1100 RPM, problem disappears. I have found that when in neutral, if I use something on the boat that requires a large electrical load such as adjusting the drive trim, the engine RPM dr
  22. My current routine is to go the gas station down the street and fill two 6 gallons canisters with high-dollar E-free fuel. When someone asked me why I did this, I responded that it had something to do with corroding the fuel tank if it had ethanol. After the words fell from my mouth I started questioning the veracity of that statement. So two things: 1) Can anyone definitively say just exactly WHY I have to use ethanol free fuel in my 2006 SSI 260? (Mercruiser) 2) Is there a scenario whereby I could use regular gas in my tank? If it's a corrosion thing, is there a method/kit to switch out
  23. Brand new to boating and looking at the 264 Sunesta w/8.2L MAG ECT. Love everything about it (i.e. aesthetics and options). However, spoke to a Merc certified mechanic and he said he's seen issues with the new 8.2L Merc engines (don't remember the specific issue he alluded to - hence the "newbie" moniker for myself). Dealer said that issues have been non-existent. I'm sure the truth is somewhere in between. Just looking for some feedback from anyone who's had some experience with this engine. I don't mean the performance as I'm sure that's absolutely more than I'll need. Primarily conce
  24. Guys, new to this sight, and a new chaparral owner. I was out this morning on Texoma cruising at about 25mph and heard an alarm. One solid beep, and then it stopped. I looked at the gauges and didnt see anything out of order. Then a short time later a second beep, then the port engine died, and i notice the temp was up (190-200). I didnt notice any loss of power prior to the engine stalling. I limped back to the marina on the remaining engine and when I returned, 2hrs later, I tried to start the motor. It would not start. Boat was serviced less than 25 hours ago (oil, impellars, ect). Man
  25. jambi

    Engine hatch

    Hey all, New to the forum. Just purchased a 2014 257 SSX (great boat !) and had a question. Can the engine hatch be opened manually ? I've checked the manual and this forum without any success. Is this normal for Chaparral's ? The dealer stated that it cannot be opened manually and the manual simply describes how to open it via the toggle switch or a jumper box. My desire to open it manually would simply be for maintenance without supplying power (for whatever reason) and/or some kind of electrical failure or emergency (non-fire related). The motors are directly mounted to (and a part of) the
×
×
  • Create New...