Jump to content

Search the Community

Showing results for tags 'gauge'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hey all, just bought our Chap a few weeks ago - did a lot of research and spent a lot of time "shopping" but finally found the one! I've already used this forum to gain a lot of knowledge - I was able to fix a speedometer issue thanks to the forums. But I can't find any relevant forum on this topic. I understand that the "knob" on my dash is the dimmer switch for the gauge lights, but I have been unable to get the gauges to light up. I've turned on the Nav lights, court lights, etc... and turned the dimmer switch every which way and can't seem to get these lights on. Any thoughts on where
  2. Noticed the past 2 times taking her out, that the digital depth gauge would read 0, and then all of a sudden it would read the depth, and then it would go back to 0..!! Very intermittent..!! Anyone else ever had this issue..?? Maybe loose connector, but just checking to see if this is a recurring problem with other owners..?
  3. I have an 1997 Chaparral 1830SS with an 4.3 liter V6 Mercruiser engine. The gas tank holds 30 US gallons according to info. from several online sources. I want to use up as much of the current ethanol additive gas now in the tank before I fill up with NON-ethanol. My question is assuming my gas tank sending unit & gas gauge are "reasonably" accurate, how much should I use up before refilling to get maximum benefit from the non-ethanol diluting the current ethanol blend. Next question: Is it likely the gas gauge will drop by 1/4 when 1/4 tank of gas is actually used. Meaning how much can I
  4. Hi everyone, I'm in the process of installing a Mercmonitor and Livorsi gauges in my '08 Signature 250 with a Merc 350 Bravo 3. It is a Smartcraft engine; however, upon looking at the engine it appears the main Smartcraft CAN harness is disconnected. Upon pulling out the helm panel, the master tachometer is connected by a 6 pin deutsch harness instead of a Smartcraft harness. I'm very confused. When I start the engine it displays "Smartcraft" on the tach. Does anyone have any ideas on why the CAN would not be running to the helm? Is this normal for a Chaparral with Smartcraft? Thanks, John
  5. Boat information: 2010 Chaparral 290 Twin Bravo III 4.3L MPI These V3 gauges are driving me crazy. I have had them replaced several times due to fogging issues and the problem continues. I was winterizing the boat on Friday and noticed that when I ran the starboard engine, the following occurred: Multi function digital gauge - works normal Port gauge - no reading except voltage Starboard gauge - no reading except voltage I was getting no indication of oil pressure, temperature and engine trim. However, when I ran the port engine, the following occurred: Multi function digital gauge - works n
  6. I just picked up '98 2130 SS with a Mercruiser 5.0 EFI engine and Alpha drive. The boat is in great shape and well taken care of, but a couple of the gauges aren't functioning properly. I'm thinking it may be a slight electrical glitch - possibly a faulty ground. Here's what I've found. Speedometer - When I test drove the boat, the speedometer functioned intermittently. When I had it out on Sunday for four hours, the speedometer did not work at all. Depth Sounder - The in dash humminbird depth sounder works intermittently and isn't always accurate. Luckily, it tends to underestimate depth
  7. We are new owners of a 2008 280 signature. I believe the gauge on the far left is supposed to be a depth gauge. The gauge is always blank and nothing ever appears on that gauge. Has anybody else experienced this or does anyone have ideas why it isn't working? Thanks.
×
×
  • Create New...