Jump to content

Search the Community

Showing results for tags 'mercruiser'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hey, all. TL;DR - Need help diagnosing intermittent stall at speed. I am at the limit of my knowledge here. My 1996 Sunesta 210 with 4.3L Mercruiser Alpha One randomly dies when I have the boat running. Boat idles fine, shifts gears without issue, and I can’t make the problem re-occur, but it does happen every time I take the boat out. The boat may run for 30 minutes without issue, but then it’ll die. Engine starts right back up after dying, but once it stalls, it’ll likely stall again in the next ten to twenty minutes. Things I’ve tried or fixed: - New fuel f
  2. Looking to purchase a Signature 330 around year 2016. I am wondering about motor size for a vessel this large, 300 or 350? Question #2 - Mercury or Volvo? My last question is dual prop a must? Thanks in advance
  3. my mercruiser twin is equipped with an Audio warning System. The buzzer sounds when the key is turned on and is supposed to stop when the engine starts. The mercruiser manual says it indicates l.1. low oil pressure. 2. high tempeture 3. low drive lubricant. All three are ok. where is the alarm located and what else should i be considering. Everything else runs good except for the high screeching buzzer. Thanks in advance.
  4. I have a 4.3L mercruiser alpha engine and have had a leak on the drive oil. I need to top it up but I'm not sure if it has had a the high performance quicksilver or the premium quicksilver gear oil in it. How can you tell the difference? Thanks, Jamie
  5. Hello guys! I am now the proud owner of a PRISTINE Chaparral 1995 2130ss in the teal and gold color scheme. It is a gorgeous color combo and this boat is especially beautiful! I am the second owner and the boat has sat in indoor storage for the past 11 years. The boat only has 180 original hours and has no blemsihes, dings, fading, etc. The upholstery looks factory as does the gelcoat. The motor is a 5.7l GM block with a yamaha outdrive. All the electrical works (lights, blower, bilge, trim, etc.), the throttle shifts smooth as butter, and the steering is silky smooth as well. The motor does h
  6. Hello ladies and gentlemen, I have a 1996 1830 SST and took it out for the first time of the season yesterday. My outdrive will lower without issues but it will not raise back up so she's currently sitting in the boat ramp parking lot. It's got the 4.3 Mercruiser and the AlphaOne Gen2 outdrive. When I go to raise the outdrive, I do not hear any clicking of sorts coming from the pump area. I have read about a trailer button which I need to try and locate so I can at least get the boat back to my storage unit (got to love apartment living). I have read that it could possibly be a bad soleno
  7. Ordering a new SSX 277 and have choice of Mercruiser 8.2 380 and Volvo 6.2 380 both digital. Never been a merc fan but do seem to have some new improvements HELP
  8. The boat runs fine in neutral. Fires up no problem and runs at high rpm no problem, but once it’s in gear and you give it gas it won’t go over 1500rmps. I went down below to see and had a friend rev it in gear and it was shooting water out underneath on the left side by/through the starter it seemed. The more throttle, the more water. I can’t find any hoses down there. I have a feeling it’s very very bad. I’ll take any advice...
  9. rcman

    limp mode

    I have a unique problem that the dealer I bought the boat from cannot identify or fix. I have a 2016 Bryant boat powered by a Mercruiser v8 engine. My problem occurs when the boat is is a tight turn at 3500 plus rpms. The engine goes into limp mode. The rpms drop significantly., and the engine runs rough. After the engine is pulled back to idle the problem goes away and the boat performs normal. The condition only occurs during a sharp turn. The boat runs great on a straight path. Any Ideas?? The dealer is clueless. I need some help thanks kenny
  10. Sorry if this has been answered before but searching the site I could not find anything. I have a 1997 signature 310 (I am second owner) with 5.7litre mercs with Alpha Gen 2 sterndrives. I have just replaced all the cooling systems, fuel filters, rebuilt carbies etc etc and motors ran great . Now one wont start. It cranks but does not fire. I did adjust the shift cables etc. the motor does not crank when not in neutral. Thats sounds right. There is spark at the plugs, fuel at the carby and I have sprayed with Aero Start (ether) It will not fire. My guess is some s
  11. Just saw this for engines 2003 and newer. Anybody got one, or planning on getting one. Seems to be a great upgrade for us guys with older EFI engines. https://www.boatingmag.com/new-mercury-vesselview-mobile-app https://mercury.vesselviewmobile.com/#/ .
  12. Well guys it's getting to be that time of year again. My season is coming to a close with fall activities looming it's time to get the boat winterized and put into storage. I've been doing a lot of reading on winterizing and am a little confused. Last year I stabilized the fuel, changed the oil/filter, fuel filter and lower unit oil as well as opened the blue drain valves and ran antifreeze through the engine. This is my first I/O boat as I have winterized outboards before and always fogged the carbs. With the Merc 5.0L MPI engines i'm seeing people mixing up a "Cocktail" and putting it in the
  13. I'm looking for parts and service for a classic 1981 model Chaparral with mer cruiser in line 6. It's 17' Stern drive Any good sources out there?
  14. I'm looking at a 2006 Chaparral 255 SSi. It has approximately 615 hours on it. The seller indicates it was well maintained each season and a freshwater only boat. I spoke to the mechanic I use and he told me that model engine and drive, properly maintained is good for at least 2000 hours. He also said they often have charter boats with Mercs that they don't even consider tired until 4000 hours. What do all of you think? Just trying to avoid shelling out some deer on a boat that the engine is on it's way out. Thanks in advance.
  15. Hoping somebody has a good direct contact to get a brand new complete bravo 3 lower gear housing. Need to try and source as quickly as possible. Cost not so much an issue as will be paid for by the insurer. Any help would be fantastic!
  16. I have a 2009 Sunista with a 350 Mercruiser (5.7L) 300 hp with 150 hours. Month ago the serpentine belt came off and dealer diagnosed that the seawater pump was failing so he replaced and new belt. Took it out yesterday and after 15 minutes, running rough and noticed seawater hose leaking. Shut down to idle and then engine horn sounded continuously. Immediately shut down the engine. After a tow back, mechanic replaced a failed hose clamp and leak fixed. But motoring away from the dock, at about 1200 rpm, horn sounded. So I limped back and mechanic took it for a hard ride with me. Engine perfor
  17. Hello, I'm new to the site and looking for support with an issue I'm having on a Mercruiser 5.0L Alpha One, We recently purchased a used Chaparral Model 1930SS Boat. Visual inspection of the hull was good, interior was good, the engine started and ran okay, we bought it and took it out on the Lake last weekend and all was going well until about an hour later; we were cruising about 2500 rpm pulling one of the kids on a tube and all of a sudden I heard this binding noise on the out-drive and then the engine suddenly stopped. I let it rest for a few minutes, restarted the engine and we took off
  18. Hi Folks, Picking our first boat on the 9th of June and can't wait our summer to begin..........it's been a little cold and grey here in Atlantic Canada but we're hoping for a warm summer. We decided on a 2006 Chaparral 255 ssi with 496 (140 hours) and I'm very happy with our choice. I joined the forum last night but was reading comments and getting pictures from the many owners on it. Just wanted to say hi and let you all know you have a new Chaparral family! Pics to follow....... Marc
  19. I am currently having the impeller, bellows, and gimble bearings checked/replaced by my local marina. I understand this will cost me a significant amount of money so I am looking at ways to save money on other maintenance operations. I would like to replace the distributor cap, rotor, spark plugs, and fuel filter on my own. However, I have not located a website that sells Mercruiser parts for a decent price. I'd also like a site that has a search feature based on year, manufacturer, and engine size. I'd like to get some input from our forum members concerning what sites you have us
  20. I have original bellows on my 1997 Mercruiser Alpha One Gen 2. There are no leaks or other problems so far, but there are visible cracks. I mostly worry about U-joint bellows, and least about Exhaust one. How often do you replace them? Here are pics: Exhaust 18654A 1 Exhaust 18654A 1 Universal Joint 816431A 1 Exhaust 18654A 1 Shift Cable 74639 Exhaust 18654A 1 Shift Cable 74639 Universal Joint 816431A 1
  21. Hello, I am a new owner of a 2008 350 Signature with mercruisers. I went to use the boat this weekend and none of the mercruiser gauges were working. The gauges worked during the sea trial and during the 5+ hours I have put on the boat since I picked it up. Any suggestions on troubleshooting the problem would be greatly appreciated. Thanks
  22. Hello all, I have a 2013 246 SSi with a Mercruiser 350 Mag in it. I have an issue that has baffled both me and my mechanic. I'll be cruising along about 3k RPM, on plane when I get a solid BEEEP and the error display reads Engine Power Limited. I throttle back the error clears. I can throttle up cruise along for 10 -15 minutes 2k - 3k RPM's then BEEEEP Engine Power Limited again. I check the alarm logs nothing is listed. My boat mechanic tested the boat, experienced the alarm and told me it was the temperature sensor. He replaced the sensor, took the boat out for about 2 hours all see
  23. Wife and I took advantage of the 80 degree day today and decided to check out the other side of the lake. Went to our favorite marina, topped off the fuel tank (40 gallons) and headed out for about a 20 mile run out and back. Made it about 5 miles when I got a hard alarm and this: Immediately throttled back, but the engine idled very rough. So I then went to neutral where it died completely. Restart....no dice. So there we are, sitting adrift in a light wind. I have no idea what this valve is, so I pull out the cell phone and "Google" it while the wife keeps watch. Okay
  24. Hi, The boating season is right around the corner here in Norway, and I have to get my boat ready for changing the turbo. Has anyone changed the turbo on a Mercruiser 1,7 diesel before? The boat is a 2007 model, and I would like some help/information before I start. Thx.
  25. I've had a rough year with my mag 496; going weeks performing well (5-6 seconds on plane and 54 GPS MPH) and other weekends it's a dog that take 20+ seconds to get on plane and tops out at 43 GPS MPH. It has been running well recently as I filled up the 80 gallon tank with fresh gas (always 10% Ethanol) (about 41 gallons). I took it to the marina that has certified Merc techs and had performed all of the maintenance and winterization for me since 2012. They took it out on Lake Michigan and did not see any issues during ~30 minutes of testing. With 150 hours, they checked the plugs and did not
×
×
  • Create New...