Jump to content

Search the Community

Showing results for tags 'starter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. Hi all, I have a 2003 chaparral 260 signature with a bravo 3 mercruiser 350mag 5.7L. Repair shop suggests replacing starter. I pulled it out, but incomplete number 2003xxx3xxxxx3. Engine tag is M650537. Where is best place to get starter without paying 250 bucks for genuine mercruiser?
  2. Hey All, I'm still a newbie - 2nd season on my first boat - a 2010 Chaparral 216 with a Volvo-Penta 5.0 GXIC-J with dual prop with about 150 hours on the original engine. The boat is wonderful, but I having a problem that I just can't seem to figure out. The starter is rusting around the drive end, which eventually prevents the Bendix drive from engaging the flywheel during starting. I don't believe there has ever been a high water event before I bought the boat (it has always been stored on a trailer). The previous owner installed a black mooring cover in 2016, and replaced the st
  3. Hello I have a 1990 2350 7.4L mercruiser and the starter has been acting up. One day I went out to the lake and got ready to take the boat off the trailer and it wouldn’t start just kept hearing a click click click. Luckily I didn’t untether the winch and I was able to load it back on the trailer and pull over to the side and evaluate the situation. After removing the doghouse I turned the motor by hand with a breaker bar and socket on the balancer and I was able to loosen the motor up a little bit it finally cranked up. Launched the boat and had a great day on the water I cut it on and of
  4. Hello Folks; I traced the issue to no voltage on the Port Ignition circuit wire running into the switch. Starboard is at 13.5V but nothing on the Port. I followed the wires into the circuit breaker box under the dash and confirmed the Starboard is fine but Port is dead. I went to the breakers on the engines and both Port and Starboard both show 13.5v. This condition occurred while I was starting the engine after changing injectors. I suspect I have an aging starter but its not been too difficult to start in the past. I also swapped the two circuits and confirmed that I can
  5. I am in the market for a portable and affordable jump starter for my 215 SSi with 5.0 Merc. I do not have a second battery installed; however, I do want a piece of mind if my primary battery does die while on the water. Can anyone recommend a reliable, affordable, and very portable jump starter that will meet my needs? I've seen prices range from $75 to $200. Thank you.
  6. Occasionally I would get a "clicking" sound when turning the key, but after a few tries it would work. So it has been an intermittent issue. Not this time, no clicking, fuel pump comes on, beeping as well comes on just like normal. But no sound what so ever from the starter. Checked fuses, lanyard is attached, batteries are good...help! Thx, Chris
  7. Occasionally I would get a "clicking" sound when turning the key, but after a few tries it would work. So it has been an intermittent issue. Not this time, no clicking, fuel pump comes on, beeping as well comes on just like normal. But no sound what so ever from the starter. Checked fuses, lanyard is attached, batteries are good...help! Thx, Chris
  8. Occasionally I would get a "clicking" sound when turning the key, but after a few tries it would work. Not this time, no clicking, fuel pump comes on, beeping as well just like normal. But no sound what so ever. Checked fuses, lanyard attached, batteries are good...help! Thx, Chris
  9. I recently bought a 2005 Chapparal 236SSi with the Volvo 5.7L. Water test went great, got to take the the boat on the water once and it ran great. I went out of town for a few weeks and tried starting it up this morning. Nothing. Each of the batteries was reading about 12V. I hooked up the charger and still nothing. When I attempt to start all of my electronics come on and I get good voltage readings. I previously owned a 180 Monterey with a 3.0L Mercruiser and a single battery. I have a fear from reading a related topic earlier this morning. When I took the boat out of the water a few
  10. Hi everyone, I think that my starter on my signature 240, 1998 just died. It made a grounding metal sound. My question is if anybody out there have replaced a starter on this model boat. The 5.7 Mercruiser doesn't give much space if at all to get to it, the starter is all the way in the bottom stern of the engine. Any advice would be much appreciated since the mechanic can't get to it for two or three weeks! Thank you for the help.
  11. Hi everyone, First time in water this season and I think that my starter on my signature 240, 1998 just died. It made a grounding metal sound and I am hopeful that I am right. My question is if anybody out there have replaced a starter on this model boat. The 5.7 Mercruiser doesn't give much space if at all to get to it, the starter is all the way in the bottom stern of the engine. Any advice would be much appreciated since the mechanic can't get to it for two or three weeks! Grrrrrrr don' t want to miss anytime on the water. Thank you for the help.
  12. I have had an issue with my 2001 Chaparral 183 SSE for the past couple of years. Most recently, the problem is that I am out on the lake and the boat is running fine and when we go to start it, it won't turn over. My repair guy told me it was the starter and has changed it 4 times in 2 years. We launched it on Saturday and it started fine but when we accelerated it shook violently and would not get up to full speed. I called him and he came over. Said that a couple of the wires were crossed. I know, he should know better. We dropped him off and it sounded better and got up to full power
  13. This is our 2nd Chaparral. We bought another one because our 1st one was so good. We are beginning to think we got a deal too good to be true. We bought a 2007 bow rider in 2010 with only 13hrs. but ever since we have had it, there have been problems. We are on our 3rd starter due to corrosion. After we replaced the 1st one, they found a leak merccruiser replaced the whole engine last year. However after that the starter went out for the 2nd time before Memorial Day this year, we got a new one and used it one time and now it is corroded again. It wasn't run for 5 weeks since Memorial
  14. This is our 2nd Chapparal. We bought another one because our 1st one was so good. We are beginning to think we got a deal too good to be true. We bought a 2007 bow rider in 2010 with only 13hrs. but ever since we have had it, there have been problems. We are on our 3rd starter due to corrosion. After we replaced the 1st one, they found a leak merccruiser replaced the whole engine last year. However after that the starter went out for the 2nd time before Memorial Day this year, we got a new one and used it one time and now it is corroded again. It wasn't run for 5 weeks since Memorial
  15. Having a starter issue. When I turn key the engine emits high pitch squeel and more of a grind and click noise. Nothing turns, just this ear piercing scrape sound. I turn the key off and re attempt 2-3 times with repeat of same noise. Then next attempt engine cranks right up with normal sounds and runs fine. Anyone have similar issue or guess if it is an electronic issue starting or fuel pump or ?
×
×
  • Create New...