Jump to content

Search the Community

Showing results for tags 'tachometer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. just purchased a 2010 Sonesta 284. With the Volvo Penta 8.1 L. The multifunction tachometer works but the basil is pretty clouded. I’ve tried to get a replacement part however vee-three instruments no longer manufactures this tachometer. My question is can I replace all of the gauges with a Simrad or similar multi function touchscreen monitor?
  2. Howdy folks, I have a brand new Chaparral Sunesta 264 with a Volvo 320 OceanX. I don't know about older Sunestas, but I do know there are some significant changes in the helm from previous years which include the 7 inch touch screen garmin and 2 Faria gauges. Our old 216 SSI was not near as fancy. When we first took the boat out with the dealer when we were attempting to accelerate from idle speed we would get a 126 error code on the tach and the alarms would go off. It did this about 50% of the time. On that first day my wife and I decided to have lunch out on the lake and the Chaparral d
  3. I finally summarized by boat today, including making the speedometer function (the tube to the speedometer wasn't hooked up - the previous owner probably forgot to do so when he replaced the impeller). Anyways, my tach acts funny. It'll work fine 80% of the time, the other 20% it'll have a mind of it's own, rising to various RPM while the engine is idling. I would think that this is a bad ground. Also, my Humminbird depth sounder has never worked properly. So, I think I'm going to kill two birds with one stone and refresh my gauges, including a GPS speedometer. The question is, how do I gai
  4. I am in need of a new dual tachometer to avoid having to rewire and re-gauge my entire dash with analogs. it is medallion part #6705-05003-01. joe at cecil marine doesn't carry these anymore. he pointed me to medallion, who made this tach and oddly enough, they are right down the road from me. unfortunately they stopped making them in 2013. does anybody know how these can be repaired or does anybody have one of these stashed away that they are willing to sell me?
  5. My analogue rpm reading is lower than the digital reading by 1000rpm. When idling the analogue pin is at zero so I believe the digital one is accurate. How can I adjust the analogue reading? 2013 216ssi
  6. I have the digital tachometer, when I first turn on the key, 88 displays on the gauge then after a few seconds the display shows 0. I have power and ground to the tachometer. When I start the motor the displays remains at 0. The motor tilt indicator on the tachometer is working. Any ideas? Thanks
  7. 2008, 284 Sunesta - the glass on my tachometer is blistered. This is a multi gage that includes engine temp, bottom depth, . . . Has anyone come across a company that can replace the glass without having to replace the entire gage?
  8. I have the digital tach, when I first turn on key 88 displays on the tack then 0. I have power and ground to the tach. The green wire has a ground on it as soon as battery switch is turned on and it also has ground with key on. What should I see? The trim switch and indicator work OK. I have switched the setting on the back of the tach - no help. What could be the problem? Thank in advance. Chuck
  9. I have a 2005 Chaparral 236 Sunesta with a tach stuck on 3500 rpm. I have turned the switch in back a few times but it has not budged (this was dry docked). I have not run it yet in the lake but it did not budge when I cranked it with flushing ear muffs attached. When I check the forum different posts state that the sender wire attachment is either on the coil, alternator, or near the crankcase pulley so I'm not sure where to look. I did find a free wire with a plug in the end and a tab labeled "tach." Can anyone think of a reason a wire labeled "tach" would be plugged and not attached to anyt
  10. I've been using this forum since May of 2011 when I purchased my 1999 (2130 SS) with 260 hours. When I purchased the boat the voltage gauge was whacked and later on in the year the tachomter fizzled out and was showing thousands of RPM's higher then what the motor was actually turning. Anyways.. today I upgraded all the gauges and I used the Telflex Lido series gauges. http://www.teleflexmarine.com/products/instrumentation/instrumentation/lido/ http://www.overtons.com/modperl/product/details.cgi?pdesc=Teleflex-Lido-6-Gauge-Set&i=76701&str=teleflex+lido&merchID=4005 Install seemed
  11. I just picked up '98 2130 SS with a Mercruiser 5.0 EFI engine and Alpha drive. The boat is in great shape and well taken care of, but a couple of the gauges aren't functioning properly. I'm thinking it may be a slight electrical glitch - possibly a faulty ground. Here's what I've found. Speedometer - When I test drove the boat, the speedometer functioned intermittently. When I had it out on Sunday for four hours, the speedometer did not work at all. Depth Sounder - The in dash humminbird depth sounder works intermittently and isn't always accurate. Luckily, it tends to underestimate depth
  12. Do most boat tachometers have a calibration/adjustment knob on the back? I'm not sure what brand of gauges are in my boat. I haven't pulled the dash apart to check yet, but I have a suspicion that my tachometer might be off as much as 500-600 RPM. Why? I was out on Thursday night and noticed my tachometer was showing a bit over 5,200 RPM @ WOT. The boat is a 2130 SS with a 5.0 EFI putting power to the water through an Alpha 1 drive. I had 3 adults and one toddler in the boat (including myself) - so around 700 lbs worth of adults (my parents aren't very fit...) and a full tank of gas. The
  13. glass on my act is smashed out and don't hunk i can replace just the glass. Anyone have an idea of where i can find an identical replacement so my instrument panel looks the same without having to replace every instrument. Thanks
×
×
  • Create New...