Jump to content

Search the Community

Showing results for tags 'volvo speedometer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. If your speedometer is not working, a good chance the intake hole is plugged up. I read that many times, but unfortunately, I could not easily find a Boat Talk post that showed EXACTLY where the intake hole was on my 236 SSX. Thankfully, after much searching, I found the answer. Shepherd (I think), posted a picture showing exactly where the hole is. It was a few years ago, but in hopes of helping someone else I am "reposting", and added a few topic tags. Finally, fixed, all good. I used an eyeglass screwdriver to unplug. Again, just thought I would "Pass it On"! Thanks!!!
×
×
  • Create New...