Jump to content

Search the Community

Showing results for tags 'yamaha'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello guys! I am now the proud owner of a PRISTINE Chaparral 1995 2130ss in the teal and gold color scheme. It is a gorgeous color combo and this boat is especially beautiful! I am the second owner and the boat has sat in indoor storage for the past 11 years. The boat only has 180 original hours and has no blemsihes, dings, fading, etc. The upholstery looks factory as does the gelcoat. The motor is a 5.7l GM block with a yamaha outdrive. All the electrical works (lights, blower, bilge, trim, etc.), the throttle shifts smooth as butter, and the steering is silky smooth as well. The motor does h
  2. I have the digital tachometer, when I first turn on the key, 88 displays on the gauge then after a few seconds the display shows 0. I have power and ground to the tachometer. When I start the motor the displays remains at 0. The motor tilt indicator on the tachometer is working. Any ideas? Thanks
  3. Preferences§1234567890-=Backspace Tabqwertyuiop[] Return capslockasdfghjkl;'\ shift`zxcvbnm,./shift English Deutsch Español Français Italiano Português Русский altalt PreferencesHello, I have a 94 2130 with a yamaha 5.7. My Marina just called and told me that is leaking oil on to the boat below it from the sterndrive. Which seal kit should I order? I'm guessing the lower seal kit
  4. Hello, I have a 94 2130 with the Yamaha 5.7. Yesterday was the first day having it in the water for the season and I noticed a small amount of water leaking out of the exhaust in the engine compartment. There was also a small rattle coming from the engine exhaust. Any thoughts? thanks in advance
×
×
  • Create New...