Search the Community

Showing results for tags '2003'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Calendars

  • Community Calendar

Found 7 results

  1. I have a leaking fuel tank in my 2003 Signature 300. Does anyone know if the 2001 Signature 300 fuel tank is the same as the 2003 fuel tank? I was told it's different, but I don't know what the difference is. Could it just be the model number is different and the size and shape are the same? I have a blueprint for the 2001 tank and would like to order a new one before I get the old one out if possible to save time. Thanks!
  2. I recently purchased a 2003 Sunesta 223 with the 5.0 GXI Volvo-Penta motor. It has a Duoprop outdrive with 1.95:1 gear ratio pushing F5 props. I am seeing terrible acceleration times to plane. I usually run a full boat, 4 to 6 adults 2 to 4 kids and am getting planing times of 11 to 12 seconds. Pulling a 200 lbs. wakeboarder increases my plane time to 20, 21 seconds. I am constantly having to run wot just to get the boat to move. When pulling a tube, it takes a while to plane and I have to have the accelerator down when I turn, or I loose so much power, that the tube ends up being like an anchor. When I hit the holeshot, the tach reads 2700 rpm until I get on plane and then it will start climbing. I was running wot on plane at 40mph and hitting rpms of only 4200. I do a lot of watersports and care more about holeshot acceleration than top end speed. Does anyone know why I am not getting a decent holeshot with my setup? I recently had the engine serviced and compression checked. Everything was spot on. I did replace the screen in the fuel regulator with the eclip, but experienced no additional power. Is there something the mechanics and myself might be over-looking? Would a change in props help, or am I just underpowered for my boat?
  3. Because there are not many sub-forums for boat modeal types here, and I have found some great information buried from long lost members, I wanted to try and gather good info for '03 and thereabouts Sig 260 owners to one thread. Older posts will be linked to so you won't have to go dig 45 pages deep to find them, and I welcome postings from current members who have something to share. In my experience the web is pretty quiet about some of the things I have looked for. If we share what we learn with each other we can save time to spend on the water! Some of you have been great help to me, and I thought, we can't have the knowledge so difficult to find when the next person comes along, and if it is all together in one place, so much the better! With that, I will start taking pictures and making my posts in this thread. Calling Sig 260 Owners!
  4. I am looking for a port side anodized windshield for my 2003 243 Sunesta, any ideas where I can find one.? ( broken by flying debris in the storm,)
  5. I am looking for a port side anodized windshield for my 2003 243 Sunesta, any ideas where I can find one.? ( broken by flying debris in the storm,)
  6. I haven't put the boat in the water yet, but it seems low enough that water could go in or out. Thanks
  7. I recently purchased a 2003 Sunesta 223 with the 5.0 GXI Volvo-Penta motor. It has a Duoprop outdrive with 1.95:1 gear ratio pushing F5 props. I am seeing terrible acceleration times to plane. I usually run a full boat, 4 to 6 adults 2 to 4 kids and am getting planing times of 11 to 12 seconds. Pulling a 200 lbs. wakeboarder increases my plane time to 20, 21 seconds. I am constantly having to run wot just to get the boat to move. When pulling a tube, it takes a while to plane and I have to have the accelerator down when I turn, or I loose so much power, that the tube ends up being like an anchor. When I hit the holeshot, the tach reads 2700 rpm until I get on plane and then it will start climbing. I was running wot on plane at 40mph and hitting rpms of only 4200. I do a lot of watersports and care more about holeshot acceleration than top end speed. Does anyone know why I am not getting a decent holeshot with my setup? I recently had the engine serviced and compression checked. Everything was spot on. I did replace the screen in the fuel regulator with the eclip, but experienced no additional power. Is there something the mechanics and myself might be over-looking? Would a change in props help, or am I just underpowered for my boat?