Jump to content

Search the Community

Showing results for tags '2006 256 ssi motor blown'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. zeuscamp

    blown motor 2006 256SSI

    I have a 2006 256 ssi. we were on Tablerock Lake this week and the motor started clunking and lost oil pressure. Went to the Chaparral dealer there and they informed me that we needed to replace the long block. They think we lost a bearing in the crankshaft. costs would be around . This of coarse happened on day two of our seven day trip. I decided not to have them repair and brought back to Iowa. I am looking for someone in Iowa, or within 2-3 hundred miles to repair. Anyone with advice on this would muchly be appreciated. I just can't figure out how this happened. only 160 hrs. on her. A friend thinks that the previous onwer might have ran her dry at one point and she just finally gave way. Had 40 hrs. when I got her. I am one to service regularly and always check fluids every morning before use. Summer is runnung short and need her fixed pronto. Thanks.
×