Jump to content

Search the Community

Showing results for tags '2007'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Help please. I just purchased a 2007 215 SSI and having 2 issues - engine (Mercruiser 5.0L carb aplpha 1) consistently stalls under 800RPM. And always stalls when I am trying to go through neutral to change gears. This makes docking a real difficult and anxious experience. I also notice that the engine will go from 800RPM to 1800RPM with a slight touch of the shift lever - not smooth at all. And sometimes when I am idling at 1200 RPM, it jumps up 1400 RPM, then back down, then back up - kinda like revving without me touching anything. I thought maybe it was old gas as it had about 10G from last year so I added 35G 89octane.I have run it for 6 hours so far and no change, actually getting worse. I also sprayed the carb with carb cleaner. This did not help. The second issue is changing gears as it takes a while for the transmission to kick in - almost 45 degrees from neutral. This makes changing gears time consuming and add the stalling, very difficult to maneuver. It has a tune up last year with new cap and plugs. Are there some things I can do to stop the stalling? I plan to clean the air box/flame arrestor. Anything else that I can clean, lube, etc.? Thanks in advance.
  2. I have a 2007 246 ssi Volvo-Penta 5.7 Gi-g I/O Can I change the impeller while boat is in the water?
  3. I recently took my chaparral out and landed at a sand bar so the kids could play, raised the stern drive to protect it. Went to leave- stern drive wouldn’t go back down. I can hear something running when I push the trim button up or down, but the stern drive won’t go up or down. Just the sound of a motor running. What’s the issue here? 2007 Volvo Penta 5.0 SX-A with outdrive.
  4. Noticed a hairline crack on the surface of the left side of hull Never noticed biefore, should I worry?, repair?
  5. Please help. I have plans to take my son and his friends to the river for his b-day and don't have time to take it to the dealership. I have a 2007 Chaparral 190 ssi with 48 original hours on it. A 4.3 mercruiser engine with the Alpha 1 drive. I took it out today for a while. When you initially turn the key to the on position there is a loud buzzer. This buzzer typically goes off once the boat is crunk. After running the boat near WOT for a while the buzzer comes on. If I back out of the throttle it will go off briefly. Then it comes back on. If I play with the trim it will go off sometimes, but comes back on. It is loud and constant. I have searched and all I have found is that it means low oil somewhere. I have checked the motor and the drive oil. Both are full. It does not do it at idle and it takes longer before it will come on at lower speeds but it always comes on eventually and goes off. If I turn the boat off it will shut off and will not come back on until the boat has been ran close to WOT again or ran at lower speeds for a while. RPM'S that I have noticed when it comes on are 3,000-3,500 and speed is generally 30+ mph with 46mph top speed. Serviced at the end of season last year at the chaparral dealer. Thermostat changed and changed the prop as well as fixed the prop due to a stripped shaft when the boat was ran into unknown shallow water. Stored here in southern Mississippi inside my insulated shop over the winter. Always use Sta-bil and higher grade gas. Other than the buzzer the boat runs fine. Oil pressure and temp gauges reading normal. Could it be a sensor or what? I'm sure this has probably been discussed somewhere and I did look for it but I didn't find anything with a solid answer. Thanks in advance.
  6. I am looking for a 2007 or 2008 Chaparral SSi 275. There are only a couple that I've seen on the market in the entire country. I am ready to purchase immediately. Does anyone have any suggestions???
  7. This is our 2nd Chaparral. We bought another one because our 1st one was so good. We are beginning to think we got a deal too good to be true. We bought a 2007 bow rider in 2010 with only 13hrs. but ever since we have had it, there have been problems. We are on our 3rd starter due to corrosion. After we replaced the 1st one, they found a leak merccruiser replaced the whole engine last year. However after that the starter went out for the 2nd time before Memorial Day this year, we got a new one and used it one time and now it is corroded again. It wasn't run for 5 weeks since Memorial Day. We didn't see any visible water in the engine. Has anyone else had this problem or does anyone have any ideas?
  8. This is our 2nd Chapparal. We bought another one because our 1st one was so good. We are beginning to think we got a deal too good to be true. We bought a 2007 bow rider in 2010 with only 13hrs. but ever since we have had it, there have been problems. We are on our 3rd starter due to corrosion. After we replaced the 1st one, they found a leak merccruiser replaced the whole engine last year. However after that the starter went out for the 2nd time before Memorial Day this year, we got a new one and used it one time and now it is corroded again. It wasn't run for 5 weeks since Memorial Day. We didn't see any visible water in the engine. Has anyone else had this problem or does anyone have any ideas?
×
×
  • Create New...