Jump to content

Search the Community

Showing results for tags '223'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. jsphillips29

    Vortex Issues

    We purchased a 2015 Chaparral 223 Vortex new from the dealer and have had minor issues with it since our purchase. It all started with the shifter being difficult to return to neutral. 3 years later we finally got Chaparral to warranty the part that was supposedly causing the problem. We get the boat home, put it in the water. and not only do we still have the same issue, but now, our boat is showing 7 different errors and our depth finder is non-operational. Check Engine (STBD), Check Engine (PORT), Low Battery Voltage, P0300 (STBD), P0302 (STBD), P0303 (STBD) and P0562 (PORT). Can anyone help with these codes and does anyone know if they are caused by a bad battery? Thanks
  2. I recently purchased a 2003 Sunesta 223 with the 5.0 GXI Volvo-Penta motor. It has a Duoprop outdrive with 1.95:1 gear ratio pushing F5 props. I am seeing terrible acceleration times to plane. I usually run a full boat, 4 to 6 adults 2 to 4 kids and am getting planing times of 11 to 12 seconds. Pulling a 200 lbs. wakeboarder increases my plane time to 20, 21 seconds. I am constantly having to run wot just to get the boat to move. When pulling a tube, it takes a while to plane and I have to have the accelerator down when I turn, or I loose so much power, that the tube ends up being like an anchor. When I hit the holeshot, the tach reads 2700 rpm until I get on plane and then it will start climbing. I was running wot on plane at 40mph and hitting rpms of only 4200. I do a lot of watersports and care more about holeshot acceleration than top end speed. Does anyone know why I am not getting a decent holeshot with my setup? I recently had the engine serviced and compression checked. Everything was spot on. I did replace the screen in the fuel regulator with the eclip, but experienced no additional power. Is there something the mechanics and myself might be over-looking? Would a change in props help, or am I just underpowered for my boat?
  3. We are finally back in a Chaparral. Had a 276 SSX until the economy tanked in 2009. Now with only one left in college, we pulled the trigger on a 223 VRX and could not be happier. Went with the smaller and lighter boat so we can trailer it. We have been taking day trips on all of the lakes around the Kansas City area. Love being able to knock off work early on a Friday and drop her in for a couple of hours. Have a safe and fun summer all.
  4. Just purchased a 2003 Sunesta. Have had several boats in the past, but this is the first Chaparral. Really not too familiar with the Chaparral line. New to the whole fuel injection and Bravo III outdrive so I will have some questions with those.
  5. I recently purchased a 2003 Sunesta 223 with the 5.0 GXI Volvo-Penta motor. It has a Duoprop outdrive with 1.95:1 gear ratio pushing F5 props. I am seeing terrible acceleration times to plane. I usually run a full boat, 4 to 6 adults 2 to 4 kids and am getting planing times of 11 to 12 seconds. Pulling a 200 lbs. wakeboarder increases my plane time to 20, 21 seconds. I am constantly having to run wot just to get the boat to move. When pulling a tube, it takes a while to plane and I have to have the accelerator down when I turn, or I loose so much power, that the tube ends up being like an anchor. When I hit the holeshot, the tach reads 2700 rpm until I get on plane and then it will start climbing. I was running wot on plane at 40mph and hitting rpms of only 4200. I do a lot of watersports and care more about holeshot acceleration than top end speed. Does anyone know why I am not getting a decent holeshot with my setup? I recently had the engine serviced and compression checked. Everything was spot on. I did replace the screen in the fuel regulator with the eclip, but experienced no additional power. Is there something the mechanics and myself might be over-looking? Would a change in props help, or am I just underpowered for my boat?
  6. Cstarns

    Sunesta question

    I just bought a 2001 Sunesta 233. There is this cut out behind the drivers seat. The dealer said an Igloo cooler snaps in but I don't think it could with the blocks on each side. Does anyone know what this cut out is for?
  7. Cstarns

    Sunesta question

    I just bought a 2001 Sunesta 233. There is this cut out behind the drivers seat. The dealer said an Igloo cooler snaps in but I don't think it could with the blocks on each side. Does anyone know what this cut out is for?
×