Jump to content

Search the Community

Showing results for tags '4.3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I've been getting alarms on my SSI 226 with a V6 280 Volvo Penta. I'm on a waiting list to get it into the shop (semi remote area). I am getting an SPN 926 FMI 5 and haven't any luck finding a code list for this. I did find that my impeller was badly chewed up. I replaced it and removed a handful of rubber and a small pebble from the heat exchanger. Continues to alarm. Temperature is fine. Oil pressure is good. Any ideas on the alarm or the code? Thanks.
  2. Help please! Newbie here and looking to purchase my first cruiser and a Chap. Essentially similarly equipped boats of the 2006 290 Signature are near me. One has Volvo-Penta 5.0 GXI-FSX 270 hp each whereas the other has the Volvo 4.3 OSi-F 220 hp each. This boat will primarily be used for day trips of 2 to 6 people and overnight / weekends with 2 to 4 people. We don't plan to do any water towing sports. Any recommendations on which is the better suited engine in this boat? Thanks so much! Once I decide and purchase I'll update the forum!
  3. So I own a 2006 280 signature (current 290 hull) with dual efi 4.3 mercs and alphas. I noticed awhile back that my engines have all the harnesses for smartcraft operation, but I guess 06 was a year or two before things rolled out because all my gauges are analog. My question: had anyone here attempted a smartcraft retrofit? Is it even worth it to think about?
×
×
  • Create New...