Jump to content

Search the Community

Showing results for tags '4.3l'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hey, all. TL;DR - Need help diagnosing intermittent stall at speed. I am at the limit of my knowledge here. My 1996 Sunesta 210 with 4.3L Mercruiser Alpha One randomly dies when I have the boat running. Boat idles fine, shifts gears without issue, and I can’t make the problem re-occur, but it does happen every time I take the boat out. The boat may run for 30 minutes without issue, but then it’ll die. Engine starts right back up after dying, but once it stalls, it’ll likely stall again in the next ten to twenty minutes. Things I’ve tried or fixed: - New fuel f
  2. Hey all, I purchased a 2003 190ssi this past weekend. It was never covered so a fair amount of sun bleaching on body and interior, has 327 hours on the engine, hull has two 4inch scratches (chipped off outer layer), tower, Bimini, and extended swim deck. I am a first time boat owner myself. Did some basic research and built the bullet. I live a block away from a lake out in California, so I thought this would be a great starter boat. Now for my questions. When I go to turn on the boat, I turn the key and get the loud audible signal but when I turn the key it take a couple turns for t
  3. 2003 180SS 4.3L (Carb'd) has a aluminum Quicksilver 1918P21 (21 pitch) on there now that's a little worn and dinged up. see pic. Engine WOT RPM is supposed to be 4400 to 4800, but I'm hitting 4950 or so at a little past 3/4 throttle. If high put the hammer down, the engine will buzz up towards 5000 but starts to miss a little. Governed? Just a little over rev'd eh! I'll get about 55mph at around 4950. Using the prop selector at Quicksilver I get a few choices. see pic. One route choosing overall performance gives me the group of 4, and the top speed route gives me the 1 choice. Playing with t
×
×
  • Create New...