Jump to content

Search the Community

Showing results for tags 'bilge pump location'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I have a '07 190 SSI I just bought last week. During the test run I checked the bilge and I heard it come on. This past weekend we got caught in one of those afternoon thunder showers and the boat got a little water in it. I flipped the bilge switch and nothing happened. I noticed that the light wasn't on the switch so I reset the breaker. Still nothing. First question, where is this thing located? I can't find it anywhere and I suppose it's behind the motor. Has anyone changed it and if so how? Pics would be nice. I'm sure there are some wires exposed since the breaker keeps trippin
  2. I have a '07 190 SSI I just bought last week. During the test run I checked the bilge and I heard it come on. This past weekend we got caught in one of those afternoon thunder showers and the boat got a little water in it. I flipped the bilge switch and nothing happened. I noticed that the light wasn't on the switch so I reset the breaker. Still nothing. First question, where is this thing located? I can't find it anywhere and I suppose it's behind the motor. Has anyone changed it and if so how? Pics would be nice. I'm sure there are some wires exposed since the breaker keeps trippin
×
×
  • Create New...