Jump to content

Search the Community

Showing results for tags 'fuse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. My 12v sockets and cigarette lighter stopped working yesterday the cigarette lighter looked somewhat melted mY first guess is soMething was pressing it and it mAde a short so I wanted to check the fuse for it but I cannot locate the fuse panel box Thanks in advance
  2. I have a '07 190 SSI I just bought last week. During the test run I checked the bilge and I heard it come on. This past weekend we got caught in one of those afternoon thunder showers and the boat got a little water in it. I flipped the bilge switch and nothing happened. I noticed that the light wasn't on the switch so I reset the breaker. Still nothing. First question, where is this thing located? I can't find it anywhere and I suppose it's behind the motor. Has anyone changed it and if so how? Pics would be nice. I'm sure there are some wires exposed since the breaker keeps tripping. Any info is appreciated!!
  3. I have a '07 190 SSI I just bought last week. During the test run I checked the bilge and I heard it come on. This past weekend we got caught in one of those afternoon thunder showers and the boat got a little water in it. I flipped the bilge switch and nothing happened. I noticed that the light wasn't on the switch so I reset the breaker. Still nothing. First question, where is this thing located? I can't find it anywhere and I suppose it's behind the motor. Has anyone changed it and if so how? Pics would be nice. I'm sure there are some wires exposed since the breaker keeps tripping. Any info is appreciated!!
  4. Hi, I own a 2000 Signature 300 which is making me crazy trying to find the fuse location for the shower pump. I had a problem with the F bilge which I replaced and found that the shower box had some water in the box. When I gave it a nudge it turned the float switch on and the stopped almost immediately. It seems that now there isn't any power coming in and I can't find a fuse that would energize this line. I've found an f bilge and an a bilge fuse in the engine compartment, but nothing that would match the s.pump tag on the line in. Anybody have any ideas? Theres nothing on the fuse box under the helm other than dash controlled devices. Any help is really appreciated
  5. Hey all- I have a 09' signature 280. It's really weird from time to time, the exterior lights stop working. (The front running lights, the top 2 white lights on the pole, and the back white light on the back of the boat). Every time i tell the marina they say it was just a fuse, but seems like on my boat its just those (at the risk of your mind wondering) those little rubber nipples. And if they are soft, the fuse is not popped (or relay, not sure of the right term here), Like when my radio just stopped the other day, i found the rubber nipple that said stereo on it, and it was hard, so i pressed it back in and Whalah, the radio started working again. MY QUESTION: Where are the rubber nipples or fuses relays or whatever the proper term is for them, for all the exterior lights.? I have tried all the ones under the steering wheel and none of those do the trick, and i have tried the few where you turn on/off your house batter (knob) back by the back door(inside that little door). I keep asking the marina where they are just tripping my lights back on and they still haven't told me, so figured i'd ask you guys (My Chap partners in crime)... Right now, my front (red/green) work, on the top of the boat, only half of the pole lights work (the pole has 2 white lights on each side of a square housing and only one is lit up), and the back white light is completely out again. Would love to know where these breakers are, so just in case i am out on the water at night and they all go out, i know where to flip them back on (hopefully not being a blown bulb), but they have fixed this issue about 3 times already and said it wasn't the bulb once, just the breaker... Sorry for such a long post for a quick question ("Where are the breakers for the outside navigation lights (preferably the back white one))? Thanks so much! and hope you enjoyed my lack of terminology and references to soft rubber nipples. Just need to find that one hard one i guess for the back white light, but can't find it!!! If anyone can help, would be greatly appreciated!!!!!!!!!! Thanks!! 2009 Signature 280 Twin Volvo Penta -Craig
  6. Hey again, Quick question. The speedometer on my boat would intermittently stop working(It lights up on the dash), but the needle doesn't move at all, but after a day or two on the water it would always fix itself and go back to normal and start working again. For the past few times out, it's been completely dead. Someone told me to clean something or other, but i have no idea where that is and if i can do it while still in the water. Any ideas would be greatly appreciated!! Thanks all!!! 2009 Signature 280 -Craig
×
×
  • Create New...