Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I have a 2006 Chaparral 350 Signature. The other day while using the microwave it just stopped and went dark. After checking the microwave breaker on the board (which didn't pop) I looked for a gfi outlet it may be plugged in to? I could not find any. Is the microwave plugged in somewhere and if so how in the world do you get to it? It is in a very tight place. Thanks all in advance!!!
  2. Hello All, I have a single 7.4 V8 Mercruiser on my Signature 29. The last few trips out, with 6 people on the boat, I can't seem to reach plane. Full throttle position gets me to 3800 RPMs and about 14 knots. If I move all bodies to the front of the boat I can eventually reach plane but I don't think a boat this size should have this much trouble with a relatively light load. If I'm by myself or with one person seems to plane quicker and will accelerate to 27-28 knots. Has anyone had a similar issue? Thanks, Ben
  3. I'm officially in the Boat Club - Bust Out Another Thousand. This forum gave me great info on my problem and wanted to also post a thread regarding my torsion axle issues to help the next person. On the return maiden voyage of my 2007 Chaparral 190 SSI (my 1st boat) I proudly looked in the passenger side mirror admiring my freshly fixed side marker lights glowing proudly when I saw smoke, lots of smoke followed by a screeching sound and a heavy tug on my GMC 1500. I thought to myself, welcome to boat ownership, 1st world problems. Luck was on my side, I was a few hundred years from my house, was able to back it in the garage for a closer inspection. A clear torsion axle failure. I'm technical but not very mechanical. Per research contacted UFP and they are sending my a replacement. The Axle S/N was the most needed information and on my 2007 Prestige trailer it was a welded plaque near the center of the axel. The part should be here in a week or two. If anyone has a good resource on how to replace, my more mechanically inclined friends and I will be replacing with photos and documentation of successes and failures. It seems to be very, very common. My biggest concerns are: How to replace? Did it mess anything else up? Disc brakes. What did I do wrong? hitch height Understanding torsion axels, surge disc breaks, and just a general check list outside tire pressure, lugs, and general safety precautions. Given the history of these failed parts I am very surprised a recall has not occurred. http://www.ufpnet.com/ContactUs/tabid/60/Default.aspx 1041 Baxter Lane Winchester, TN 37398 Telephone: (931) 967-5101 (800) 835-9211 Fax: (931) 967-1828 Email: dbackussr@ufpnet.com Warranty Form
×
×
  • Create New...