Jump to content

Search the Community

Showing results for tags 'lights'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Olson070707

    Newb with a few questions

    Hello to anyone listening (I’m going to rant so third paragraph begins my questions) I purchased a 2017 H2O sport back in February. It was a holdover model & it is my first experience with owning a boat. I’ve already put 30 hrs on it & so far it’s treated me well besides an anchor issue that will cost me a new seat cushion this winter. I am experiencing an issue with trying to put gas in it that I already read up about. Water is getting into the vent that is in the side of the hull & when I fuel up it pushes the water out but kicks the pump off b/c it’s not venting. I knew from reading reviews that the H2O was not a high end boat but that is what attracted me to it since it’s my first go round boating. Since it was a ‘17 that was being sold at a huge discount I bought it from only seeing pictures online from a dealer in northern Iowa. I live in central Nebraska & the dealer in my hometown is a Chap dealer but the same boat in an ‘18 would have cost me $15k more. For this reason I believe the dealer I purchased it from gave me less than mediocre service. The boat was filthy, scuffed up a lot (removed with a lot of effort) & has a couple chips in the fiberglass in the interior (possibly from repairs that had to be done that delayed delivery for 3 weeks). The dealer offered an on water orientation that sucked. The guy was rude, gave horrible advice, & had me dock in a terrible spot with no bumpers & against my better judgement I followed his instructions & put a big scuff down the side. The salesman won’t answer my emails or returns calls & looking at their website they don’t sell Chaparrals anymore. Interesting thing is the boat had obviously been in the water a couple times but the hour meter said 0 when I took delivery. For the above reasons above I don’t want to bother with them or give them another penny but not buying from my local dealer pissed them off. The boat is missing a decal in the bow. A simple H2O emblem with the bird that should have been there & I would like to get one. Does anyone know if this can be acquired directly from Chaparral or know a part number? This winter I plan to upgrade the wimpy stereo (mine is the deluxe w/ a clarion head unit) any suggestions on speakers? I’m thinking the Infinity’s with lights in them & I’m thinking about adding 2 more below the seats in the back. Probably will add some underwater lights in the back also so any suggestions there would be great. The glovebox is a joke & I’m considering having a friend that used to build boats extend it back into the storage area. Anyone done something like this? I’m sure that would void a warranty though. I ran across an article before I took delivery regarding different props for cruising but I can’t find it now. If you’ve changed props what did you go with & what was the results? Since I’m completely new to boating any suggestions for maintenance on these 21 H2Os or things to watch out for is appreciated. Sorry for the tldr novel Happy boating to you all.
  2. Slapshot

    LED Project

    I'm starting a new project since I completed my bellows, shift cable, and hose replacement project. I want to upgrade or install the following: Bow Navigation Light (LED bulb upgrade) Cuddy Cabin Lights (LED bulb upgrade) Install 3 Courtesy Lights (1 at the Stern entrance/exit, 1 behind captain's chair and 1 behind passenger chair near the floor) Here is a picture of the original bulbs from the Cuddy Cabin Lights (left), and the Bow Navigation Light (right): Does anyone know the LED replacement for either of these? The one on the right has a part# 2641L, and my local part store had the following LED which looked compatible: I couldn't find anything that resembled the Cuddy Cabin Lights. At least nothing that had the 2 extended prongs. So I may just end up replacing the entire fixtures. Any recommendations? Now on to the Courtesy Lights; I would like to add courtesy lights at the stern exit/entrance where the remote radio controls reside. The radio controls no longer function because the previous owner upgraded the original stereo from the included JBL stereo which utilized this stern remote system. Here is a pic of the area that I am working with: I thought about purchasing an LED light that covered the entire area, which is about 4" long, but I've since cleaned the area up. I could fill in the existing holes with some filler and maybe buff the gelcoat. Either way does anyone have a suggestion for an LED light that could fit this area. Whatever light I end up putting here I will also put the same light behind each chair (captain and passenger), near the floor to light the pathway up on deck. My helm has a wiper switch, but my boat did not come with a windshield wiper so I thought I might use that switch to control these courtesy lights? Thank you Jake
  3. I had the light fixture separate that is right before the entrance into the cabin. This is the fixture in the well on the right before you go into the cabin. I was changing a burned out bulb and when I went to push the bulb into the fixture the black inner portion pushed out and fell back into the wall. It made a thump when if fell down. My problem is I don't see an access point to get hold of the wire. It appears to be between the bathroom and couch area. Any advice would be very helpful. Thanks, Bill
  4. cjbell

    Gauge Lights/Dimmer?

    Hey all, just bought our Chap a few weeks ago - did a lot of research and spent a lot of time "shopping" but finally found the one! I've already used this forum to gain a lot of knowledge - I was able to fix a speedometer issue thanks to the forums. But I can't find any relevant forum on this topic. I understand that the "knob" on my dash is the dimmer switch for the gauge lights, but I have been unable to get the gauges to light up. I've turned on the Nav lights, court lights, etc... and turned the dimmer switch every which way and can't seem to get these lights on. Any thoughts on where I should look first for the problem? Fuse, wiring, etc... I'm not sure where to start on this one. Outside of this and one of the clarion remotes not working (the one on the dash) the boat is like new. I'll get some pics posted soon. Thanks for any help! Jason
  5. Big Rich

    All Helm Switches Dead

    Hi All! Went out for a sunset ride last night and all was going ok and all of a sudden all my helm switches went dead. Radio, Nav lights, bildge, etc don't work. I checked the fuses out back by the battery dials as well as under the dash and none stick out as burnt out. Any suggestions on where to look are greatly appreciated? Thanks Again, Big Rich
  6. Hey all- I have a 09' signature 280. It's really weird from time to time, the exterior lights stop working. (The front running lights, the top 2 white lights on the pole, and the back white light on the back of the boat). Every time i tell the marina they say it was just a fuse, but seems like on my boat its just those (at the risk of your mind wondering) those little rubber nipples. And if they are soft, the fuse is not popped (or relay, not sure of the right term here), Like when my radio just stopped the other day, i found the rubber nipple that said stereo on it, and it was hard, so i pressed it back in and Whalah, the radio started working again. MY QUESTION: Where are the rubber nipples or fuses relays or whatever the proper term is for them, for all the exterior lights.? I have tried all the ones under the steering wheel and none of those do the trick, and i have tried the few where you turn on/off your house batter (knob) back by the back door(inside that little door). I keep asking the marina where they are just tripping my lights back on and they still haven't told me, so figured i'd ask you guys (My Chap partners in crime)... Right now, my front (red/green) work, on the top of the boat, only half of the pole lights work (the pole has 2 white lights on each side of a square housing and only one is lit up), and the back white light is completely out again. Would love to know where these breakers are, so just in case i am out on the water at night and they all go out, i know where to flip them back on (hopefully not being a blown bulb), but they have fixed this issue about 3 times already and said it wasn't the bulb once, just the breaker... Sorry for such a long post for a quick question ("Where are the breakers for the outside navigation lights (preferably the back white one))? Thanks so much! and hope you enjoyed my lack of terminology and references to soft rubber nipples. Just need to find that one hard one i guess for the back white light, but can't find it!!! If anyone can help, would be greatly appreciated!!!!!!!!!! Thanks!! 2009 Signature 280 Twin Volvo Penta -Craig
  7. Does anyone know what the 'flashing light" upper left in the engine hours guage at the bottom of the speedometer means? I am unable to fing info in owners manual. thanks
×