Jump to content

Search the Community

Showing results for tags 'overheating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Carlo

    High temp exhaust warning

    2014 307 SSX with twin Volvo 300’s - getting exhaust warning heat... bring it to a stop it is fine for 30-45minutes then happens again? Engine temp,is fine 160.
  2. My engine was overheating at WOT. Then it would start running warm while just running hard. Installed new thermostat, new impeller, and backflushed the system. Still doing it. Installed new manifolds & riser. The old ones didn't look bad enough to be causing the problem. While the engine was accessible, decided to replace all the hoses as a precaution. Problem # 1 was found, the honeycomb engine oiler cooler was partially clogged even after backflushing the system. I took it off & used a straight piece of wire to poke out all the organic debris. Problem # 2 was found by the mechanic, the fresh water hose coming from the outdrive was crushed by salt build up and restricting flow! Problem # 1 didn't cost anything to fix. Problem # 2 cost a bit, but still a heck of alot more then overheating the engine. Just a few things to look for outside the ordinary.
  3. kamkam

    1993 190slc running hot

    I'm new to boating .I have a 1993 190slc with a mercruiser 4.3. I had the overheating alarm go off so I brought it in to the shop .They replaced the impeller ,t-stat,and sensors.It worked nice the first time we went out the temp stayed obout 160 but the next time we took it out the temp went up to 180-190.This does not seem right to me .Does anyone have any tips that could help me out? Thanks
  4. Maud

    Overheating on muffs

    My chap is overheating on muffs. Has new circulating water pump, manifolds, risers, & impeller. Only overheats while in neutral when you rev it up. Hasn't been swimming since we bought it & new parts were installed. Will that make a difference?
×