Jump to content

Search the Community

Showing results for tags 'rough idle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Anyone have any experience with the 2013 era VP 5.7 V8-300-C-A(AQ) where the IAC and the TPS are integral to the throttle body? I am experience all the classic symptoms of a failed IAC - runs rough at idle speed, signs of running rich on the plugs & O2 sensors. Seeing Pending Codes SPN-4239, 4238 & 4236 using a TechMate Pro Have recently changed plugs & wires; next step is to try new PCV Runs great at speed My version indicates the IAC & TPS are not maintainable or repairable. Other than swapping the throttle body from the other engine, any suggestions on how to nail dow
  2. Hello All! My Chaparral H2019 Sport with a Volvo Penta V6-200-SX rough idles and stalls. Out of the water she gets up to 5000 RPM, but in the water she goes up onlyto 2000 RPM and when in idle she stalls and turns off. The Alarm beeps every minute or so. The boat has only 29 hours of operation but has been stored for long periods of time. I drained all the fuel in the tank, changed the fuel filter two times, and checked the spark plugs. What would be the next step? I would Appreciate any help.
×
×
  • Create New...