Jump to content

Search the Community

Showing results for tags 'signature 290'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I recently bought a Signature 290 of 2008. I will do some changes before starting the boating season. We decided to change the regular setting of 30ft anchor chain plus rope to 175-200ft of 5/16" polished stainless chain. Will there be enough room for the chain at the locker?
  2. Rain water seems to leak into the starboard side storage under the forward berth of my 2005 Signature 290 (same as earlier year 280). The drain seems to be clear because when I add a bucket of water to the anchor locker, it drains immediately out the forward thru-hull on the port side. Lots of tips here about water leaks from the anchor locker and cracks. I looked at my anchor locker and it seems that there is a rubber seal forward halfway up the wall of the locker, some of which appears pulled away slightly. Is this where the crack develops, or is it usually on the wall between the locker and the cabin? Does your anchor locker looks like this (see attached pics)? If I seal it with the 3M putty, will it re-open or crack due to bouncing of the hull on waves (is this the root cause?) Does Chaparral have any kind of tech tip or publication to dealers on this?
  3. Hello Friends, This is my first season with my 04 - Signature 290. I have had a great experience with this boat so far. All was going well until I tried an overnight. I was connected to shore power and getting good readings on my breaker panel. I put the AC unit on and set the thermostat. It was taking a while to cool but the ducts had good flow and the air was chilled. I put the kids to bed and then watched a movie in the cockpit.... AC pumping good. Then we decided to go to be about 2-3 hours later. I went into the cabin and it was literally chilly! Felt great to get in bed with the cool conditioned air. Thermostat was not satisfied by the the temperature I set at 68 degrees but it was reading 73 degrees and felt nice. Then this happens: I wake up at 3:00am in a sweat! For some reason it was an oven in the cabin. I could hear the compressor and the air-conditioner running. Sounded like it always does however the ducts did not have any airflow! Felt like the unit had athsma. Previously the time I had used the air conditioner it was for short amounts of time and worked great. What I did was shut the unit down and open the windows. This was not the greatest plan because it was hot and muggy out but still needed air. After waiting 1.5hrs I tried running the unit again. Seemed to kick on again and start working properly. Has anyone had an experience like this before? I have some ideas on what it could be but I wanted to know first if anyone has had this happen to them before I go trouble shooting something thats been diagnosed and fixed. Figured it can't hurt to ask. Appreciate any and all responses.
×