Jump to content

Search the Community

Showing results for tags 'slow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Johan Q

    2009 196 Ssi

    Hello guys, I just bought a 2009 Ssi 196 and its a Volvo 4.3. I take it today to the lake with the fam and just 4 people was only going 35mph just me by myself 40mph is this the top speed in this boat? Should I be worried or its this normal?
  2. I recently purchased a 223VRX with the 200hp motors. It has the surf package and ballasts as well as upgraded medallion II screen. I LOVE this boat with a couple of exceptions, but I am hoping there are some tricks to it. When I have the ballasts full and any passengers in the boat, I cannot get up to speed using the "ski mode" settings. I have the wakesurf setting at 11.5mph but it will only get to about 9.8-10 mph which is not fast enough to get an actual wake. I set my wakeboard speed at 19.5 but the boat will not plane out and only achieves about 16 and never gives an actual wake eith
  3. Hello. I'm hoping you can help me diagnose something. I have a Chap 330 with twin 5.7L GXI-F 220hp gasoline engines. When I put both throttle levers into gear, the response on my port engine is much slower than my starboard engine. The RPMs slowy climb and eventually catch up to the starboard engine's RPMs, but it may take 10-15 seconds (which feels like forever). Once she's up there, she hums right along with her sister and holds power with no problem. I realize that like women, no two engines are the same, but I know the acceleration/response should be much quicker. In fact, it WAS just
  4. Hey boaters, I purchased a 2006 256ssi with the Volvo 8.1 375hp - f5 duo prop. The boat is a dog out of the hole, plows forever. Top end can hit 45mph (speedo) at 4400rpm. The motor seems to be running strong. Anyone else experience this?
×
×
  • Create New...