Jump to content

Search the Community

Showing results for tags 'stall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hey, all. TL;DR - Need help diagnosing intermittent stall at speed. I am at the limit of my knowledge here. My 1996 Sunesta 210 with 4.3L Mercruiser Alpha One randomly dies when I have the boat running. Boat idles fine, shifts gears without issue, and I can’t make the problem re-occur, but it does happen every time I take the boat out. The boat may run for 30 minutes without issue, but then it’ll die. Engine starts right back up after dying, but once it stalls, it’ll likely stall again in the next ten to twenty minutes. Things I’ve tried or fixed: - New fuel filter - New anti-syphon valve - Flame arrestor is decently clean - Checked all fluids Fuel was left in the tank over the winter but with fuel stabilizer. Looked fine when I replaced the fuel filter, so I don’t think that’s it. Read elsewhere it could be the distributor cap, but I’m not entirely sure how to check that. Any insight would be super appreciated! -Cody
  2. Hello All! My Chaparral H2019 Sport with a Volvo Penta V6-200-SX rough idles and stalls. Out of the water she gets up to 5000 RPM, but in the water she goes up onlyto 2000 RPM and when in idle she stalls and turns off. The Alarm beeps every minute or so. The boat has only 29 hours of operation but has been stored for long periods of time. I drained all the fuel in the tank, changed the fuel filter two times, and checked the spark plugs. What would be the next step? I would Appreciate any help.
  3. My starboard engine keeps stalling during docking. I have to restart the engine quickly, then it dies again, then I start it again and it usually stays running as long as a give it a tiny bit of throttle. Almost feels like it needs plugs and clean air filter. What do you all think?
×
×
  • Create New...