Jump to content

Search the Community

Showing results for tags 'start'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I own a '95 Chaparral 1930 SS Sport. Boat was winterized at the end of last season, now the first time I put it in the water it will not turn over. Took the battery to an auto parts store and it tested good. When I try and start, it makes one click and will not turn over the engine. Is there any way to test the starter or see if the engine is seized up? Thank you in advance for any suggestions or advice.
  2. We have a 1994 Chaparral 1830 SS. It's a great 18' speedboat with a bow rider. I was trying get it started. It was cranking over and then just stopped responding to the key being turned. I checked the usual suspects like the kill switch, the throttle being in neutral, the battery being alive - all good. I then tested the wires going to the ignition switch and none of them have power. The blower has power. The horn has power. Everything in the dash is powered up except the ignition switch. It feels like some safety switch is off somewhere. I attempted to disassemble the quicksilver 3000 throttl
  3. I have had an issue with my 2001 Chaparral 183 SSE for the past couple of years. Most recently, the problem is that I am out on the lake and the boat is running fine and when we go to start it, it won't turn over. My repair guy told me it was the starter and has changed it 4 times in 2 years. We launched it on Saturday and it started fine but when we accelerated it shook violently and would not get up to full speed. I called him and he came over. Said that a couple of the wires were crossed. I know, he should know better. We dropped him off and it sounded better and got up to full power
×
×
  • Create New...