Jump to content

Search the Community

Showing results for tags 'trim'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Does anyone know if there is a way to manually release the outdrive on a Volvo Penta so it can be manually raised without using the trim pump?? Mercruiser had a release screw on their pump that you could screw out to release pressure then you could manually push the drive up... Just wondering in case trim ever failed so I could at least get loaded on trailer and back home to fix especially since they put the trim pump on the back of the transom..
  2. Hi everyone, My trim gauge is pegged in the "UP" position on my 1997 1830 SS. I know it's not that big of a deal but I wanted to tinker with it to see if there is an easy fix. I ordered a trim sender rotor kit (see pic below) but I can't find instructions anywhere on how to replace the rotor and which way the notch is supposed to be facing on it. I took the four screws off of my trim sender puck but there is no obvious way to remove the rotor. Has anyone replaced just the rotor part of the trim sender that could help me out with this?? Thanks!
  3. I own a Chaparral 236 2008, with a 5.0 Volvo Penta. The trim pump on the drive unit is leaking from the front, slightly to the right of the screws in front that holds the cover. Drive unit, DPS-A 1.95. Can't find parts number or schematic to ID part number. All hydraulic lines on top. Replacement or repair kit??? Any help or experience on the issue appreciated Thank You
  4. Hello ladies and gentlemen, I have a 1996 1830 SST and took it out for the first time of the season yesterday. My outdrive will lower without issues but it will not raise back up so she's currently sitting in the boat ramp parking lot. It's got the 4.3 Mercruiser and the AlphaOne Gen2 outdrive. When I go to raise the outdrive, I do not hear any clicking of sorts coming from the pump area. I have read about a trailer button which I need to try and locate so I can at least get the boat back to my storage unit (got to love apartment living). I have read that it could possibly be a bad soleno
  5. Hello One of my trim is out of function and i need to change one cylinder. Please help me with PN at a new Lemco cylinder. Thanks a lot Jesper from Denmark
  6. Boat a used 2017 Chaparral Ski/Fish from Boat Masters Marine in Akron OH. Took it out three times, each time I noticed the trim gauged seemed to stick. The trim would go up and down and during the test drive, the seller didn't seem to think anything was wrong. A took the boat out the following weekend, noticed the trim was down when I arrived to the lake. I thought maybe I had forgotten to put it back up, rookie mistake. Went out the following weekend, the boat started a high pitched beep roughly every 30-40 seconds. Trim gauge would now get stuck half way up, but when I looked the trim was al
  7. I have a 2004 Chaparral with a VP 5.0GXI-E, DP-SM 1.95. I attempted to take it out yesterday and once in the water at the dock, the drive would not trim down. There was a "click" sound when I toggled the trim switch on the throttle up and also when toggled down but no trim pump/motor operating sound. Upon taking a closer look at the pump and relays, I discovered that one relay had a small hole burned through it. I was able to locate one new relay (the second is on order and will arrive in a couple days) and install it. The second relay did not have any obvious signs of failure (melting, h
  8. Trim is not working, stuck in the up position. Everyone has told me to check the breaker on the engine. Question is, where is it? I have a 285 SSX, Mercruiser 8.2 MAG HO.
  9. I have the 8.2 l Mercruiser on a 286 SSX. Trying to find the breaker in the engine compartment for the trim, stuck in the up position. Someone said it was a 50 amp, on the back of the engine?
  10. OK, I am very new to boating. I purchased a 1990 Chaparral 1800 SL with a Volvo-Penta AQ250? engine and a Volvo-Penta SP-A outdrive. Many many small problems but none insurmountable. The power trim don't work. I did some research and found that there is a rack and pinion gear on the outdrive responsible for that. I inspected the boat and low and behold the rack is missing from that location. The pinion gear is there but no rack. Also while I was there I was trying to figure out this whole SUPER DIFFICULT TO STEER problem. I found what I would call excessive freeplay in the head unit that steer
  11. I have a Volvo Sx-a style drive that seems to function correctly in every respect in terms of control, it just doesn't seem to want to stay where it is put! When underway at cruising speed (30-40 mph), I will trim the drive up a little and can see the trim gauge moving up (I don't trim it up much, according to the gauge). I can defiinitely feel and hear the difference in how the boat performs when it is right but for some reason, after a few minutes, the drive seems to drop back down to it's full down position. The gauge indicates this has happened and the boat speed, sound as well as fe
  12. Hello Newbies - copying and modifying this from an earlier post in hopes it might give some information to new and recently new boaters who are still getting acquainted with how to operate your new toy. Many new boaters are intimidated by the trim button, mainly because the boat seems to do okay when it's all the way down and if you accidentally raise it too high then you get a really disconcerting sound out of the back of your boat as your props blow out. So, better off to just leave it alone, right? Not really. It's not all that hard and there are some real benefits you will gain. You can ha
  13. In my ever continuing effort to get everything working and working properly, I'm tackling the stern drive trim indicator. I know...not a "must have" indicator, but it's a stand-alone indicator on the dash and it should be working, right?? Well, it never has, so I did some experimenting. On key turn, all the needles swing through their range as a test. The trim indicator swings as well. This tells me it's getting power and communicating with the system. There's a calibration menu in the tachometer/multi-function display. Put simply, it has you trim the stern drive all the way up, answer "y
  14. I started a thread a few weeks ago asking for help on why my trim was stuck. I received helpful replies but the solution was to take it out of the water for repair. Just heard back from the mechanic and I am told that the starboard hydraulic cylinder is leaking fluid and needs to be replaced since there isn't a rebuild kit. A responder to my original post told me to look at the trim cylinder reservoir which I thought I did however I was looking at the power steering reservoir. This particular boat has to be out of the water to check the hydraulic fluid. The parts are back ordered and will
  15. I lost the chrome trim tip for my swim step yesterday. Does anyone know where I can find a replacement? Here is a photo of the missing part: It is for a 2004 210 SSI. Thanks!
  16. I recently purchased a 2010 Chaparral 206 SSI, Volvo Penta 5.0 GXI-J serial #A112843, that was showing 91 hours of operation. I checked with the mechanic that maintained the boat and was told all the scheduled maintained had been performed and the boat was in very good to excellent condition. I was out yesterday and after about 30 minutes my trim stopped working. The fluid is clean and the level is at the max mark. I can hear the trim motor but there is no movement either up or down. I have tried the trim switch on the back of the boat and on the throttle with no success. I called the cl
  17. Any '89 2350 SX owners out there ever have an issue with trim cylinders and need to replace either the hoses or full cylinder kits for the upgraded version? Motor is the A231Q with duoprop Volvo Penta Outdrive.. Marina is telling me that I would have to pull the motor (and outdrive) in order to gain access to do the job - does anybody know if this is accurate? Marina is a reputable and certified Volvo Penta repair facility, I just need a sanity check here before I move forward with repair. I paid for the boat, (boat is in great condition) the repair estimate is - JUST TO REPLACE / REPAIR the
  18. I have a 2009 236ssi and the transom trim control stopped working. The trim works from the from the controls in the boat but not from theswitch located on the transom. Has anyone dealt with this before? I replaced the switch on the transom and checked all the connections but it still doesn't work. Any help would be appreciated.
  19. I have one transom trim switch on the starboard side of my boat, but I would really like it on the port side, but don't want to move and relocate. Can I easily just add another switch and wire them together so I get both to work? Thanks
  20. 1995 Sig 24 5.7 Bravo III My Tilt gage has started showing full up, all the time. Tilt/Trim is otherwise working properly. Doeas anyone know of this problem?
×
×
  • Create New...