Jump to content

Search the Community

Showing results for tags 'won’t start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contests!!
    • Contests!!
    • Polls!!
  • Chaparral Boats Forum
    • Boat Talk
    • Dock Talk
    • Newbies
    • Info Center
  • Regional Forums
    • Midwest U.S.
    • Northeast U.S.
    • South Central U.S.
    • Southeastern U.S.
    • West Coast U.S.
    • Northwest U.S.
    • Rocky Mountain Region U.S.
    • Eastern Canada
    • Western Canada
    • International Boating
  • Suggestions & Comments
    • Site Suggestions & Comments
  • Gulf Coast

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Suzy-Q

    Will turn over but won’t start

    If you have a minute....I think we broke the boat. Trying to run through some things before we bring it in to the shop. There are probably some things we don’t know to do. Situation: had the boat in Florida and may have run both batteries all day with engine off (rookie move but we know better). Leave, starts fine. Ran aground and sucked up sand. Overheated, shut it off immediately. Waited and started again, overheated so shut it off again. Waited, then it wouldn’t start. Jumped it once and I think we had to turn it off again due to overheating. Wouldn’t start again after that, low battery voltage (Sea Tow to the rescue). On land, attached hose and flushed A LOT of sand out. Bought new batteries to replace the others. Turns over but won’t start. Checked fuses by motor. Boat is in neutral and safety lanyard in place. All spark plugs seem to be snug. Seems like we have power, fuel but no fire (spark) Any thoughts?? Thanks in adavance! 2009 Chaparral Sunesta Volvo Penta 8.1
×