Jump to content
Supranut

Engine Alarm Question

Recommended Posts

Before launching my boat this season, I replaced both sea water impellers. While doing so, I noticed that the brass pump housings were a bit scored. To be safe I installed new impellers and stainless steel plates on both sides of the impeller on both engines. Occasionally ( I stress occasionally because it doesn't do it every time) after I start the engines, I get a constant alarm. When I rev up the port engine, the alarm stops. Engine temp and oil pressures are identical for both engines. I don't have Smartcraft so I can't tell what the alarm is. It never happened last season with the old impellers.

Today after stopping to get some fuel and a pump out it alarmed at the fuel dock, revved the port engine and it stopped. Less than 5 minutes later as I am pulling into my slip the alarm starts up again. Since this is the first time that it has done it multiple times I am a bit more concerned.

My questions are:

1) Is it a sea water flow issue? If so how do I check the output of the pump?

2) Could it be a faulty sensor?

3) Could I be missing it totally and it's something else?

Share this post


Link to post
Share on other sites

The Merc Guardian monitors several critical systems and there are actually 37 conditions that can set an alarm. As yours seems to be a constant alarm you can narrow it down a bit but to be positive your dealer would need to run a system scan. Here are the issues that can cause a constant alarm and a link to the entire list. Please download and print it out, the keep it on-board. Could save a vacation down the road. (or bay). Sorry for the format errors. W

http://cd8ba0b44a15c10065fd-24461f391e20b7336331d5789078af53.r23.cf1.rackcdn.com/rinkerboats.vanillaforums.com/editor/m1/512au5re9znf.pdf

4 ECT Coolant Overheat 6-100%
Overrheat condition dete
cted by Engine Coolant Temp (ECT) circuit.
13 Low Oil Pressure Strategy 0-100% Low oil pressure str
ategy. Stop immediately and check engine oil.
19 Overspeed RPM Limit Engine over RPM limit
22 Port EMCT CKT Overheat 6-100%
Overheat in port Exhaust Manifold Coolant Temp (EMC
T), 212°F (100°C)
limit
23 Sea Pump PSI Lo 6-100% Low water pressure strategy, d
efaults to 43.4 psi.
28 STB EMCT CKT Overheat 6-100%
Overheat in stbd Exhaust Manifold Coolant Temp (EMC
T), 212°F (100°C)

http://cd8ba0b44a15c10065fd-24461f391e20b7336331d5789078af53.r23.cf1.rackcdn.com/rinkerboats.vanillaforums.com/editor/m1/512au5re9znf.pdf

Share this post


Link to post
Share on other sites

Thanks Wingnut. I will talk to the mechanic at our marina and schedule them to run a scan for me. I saved the list on my iPad which I always have with me on the boat.

Share this post


Link to post
Share on other sites

My guess would be low raw water pressure or a bad cooling water pressure sensor which is located on the power steering cooler at the rear of the engine. The drive oil level in the remote reservoir is also a common cause. W

Share this post


Link to post
Share on other sites

Wingnut, thank you for your spot on advise. I looked at my pressure sensors on the power steering cooler and noticed it was the older generation sensor with the white plastic top. I swapped,out the starboard sensor, which was the one that was constantly setting off the alarm. Started the engines a few times and let them idle and had no alarms. I had to wait a few weeks to take her out because the weather here has been a bit unpleasant lately. High north winds will sometimes make Lake Erie more treacherous than the ocean with our short waves that will beat you half to death or sink you.

Today after stopping at the gas dock for a quick pump out, I restarted the engines and I got to take her out and no alarms after any of the restarts. When I ordered the sensors I bought two, since I figured since the port one went bad, it's just a matter of time before the starboard engine will need a new one. So it's in my spare parts bag on the boat.

Thanks again for all the information you provide to all the forum members.

Matt

Share this post


Link to post
Share on other sites

Where the sensors screw into the power steering coolers, I add a simple brass pipe tee, and ad a small pressure gauge. On a new impeller, I will mark the gauge at idle pressure on a new impeller, then the owner can monitor pump health in real time, especially important after a grounding. I go 4 years on an impeller change out as mine are a pain to get to. W

Share this post


Link to post
Share on other sites

That's a great idea. I will add that to my winter to-do list. What range should the pressure be so I can get a gauge in the target area for the ability to see small pressure variations?

Share this post


Link to post
Share on other sites

That's a great idea. I will add that to my winter to-do list. What range should the pressure be so I can get a gauge in the target area for the ability to see small pressure variations?

I use a liquid filled, stainless steel case, 2-1/2" face 0 to 30 psig as a new impeller at high engine rpm can put up over 17# back there. More if you momentarily restrict your discharge by plugging the inter-cooler inlet with sand. Hey, it happens. I also mounted it remotely via a flex hose near the front of the engine so I can see it easier. W

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...