Jump to content

Recommended Posts

I have twin Mercruiser 4.3 and and all of a sudden the starboard engine is running at higher rpms than the port engine. At full throttle I'm getting about 4800 rpm on the starboard and 4100 on the port engine. I'm curious what would cause this, both engines seem to be running well and I don't feel a lot of pull on the starboard side, in fact my sync gauge shows that the port engine is pulling a little stronger.   Thoughts? 

Link to post
Share on other sites

HAVE YOU CHECKED THE LINKAGES AT BOTH ENDS ?  See if any adjustments are not tightened correctly. After that It is checking parts like plugs, rotor cap wire on plugs fully & other parts if not checked earlier.

Link to post
Share on other sites

Do they sound out of sync?  These tachs always act up and I know I've gotten them to read properly by pulling them and working the screw back and forth on the back of the gauge that lets you select 4,6,8 cylinders.  

Link to post
Share on other sites
18 hours ago, cyclops2 said:

HAVE YOU CHECKED THE LINKAGES AT BOTH ENDS ?  See if any adjustments are not tightened correctly. After that It is checking parts like plugs, rotor cap wire on plugs fully & other parts if not checked earlier.

I have not.  I'll check it out this weekend. I'm also going to tune it up.  Thanks for the feedback!

Link to post
Share on other sites
16 hours ago, flyboycj84 said:

Do they sound out of sync?  These tachs always act up and I know I've gotten them to read properly by pulling them and working the screw back and forth on the back of the gauge that lets you select 4,6,8 cylinders.  

No they sound in sync.  I'll take a look at the gauge.  It would be nice if it were that simple, doubt I'm that lucky.  Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...