SeaRay260

RPM Issues

5 posts in this topic

We have a SeaRay Sundancer 260 from 2002, we recently had the outdrive serviced and the water pumps of the engine replaced but are still experiencing issues with getting RPMs up above 3,300.

When the engine is disengaged we are able to get the RPM up to 4,500 no problem. 

Any thoughts? 

Share this post


Link to post
Share on other sites

We need engine data in order to help. The type of boat is irrelevant, it's the engine that is having the issue. 

If carbed it may be the secondaries not opening.

 

Share this post


Link to post
Share on other sites

Need more info. Is this a new issue? Has the boat ever been able to pull more than 3300 RPM? What speed are you seeing? How dirty is the bottom?

brick

Share this post


Link to post
Share on other sites
20 hours ago, SeaRay260 said:

We have a SeaRay Sundancer 260 from 2002, we recently had the outdrive serviced and the water pumps of the engine replaced but are still experiencing issues with getting RPMs up above 3,300.

When the engine is disengaged we are able to get the RPM up to 4,500 no problem. 

Any thoughts? 

Does your audio alarm give a short beep when you turn the key switch from the 'off' position to the 'on' position? Also, does your boat have SmartCraft gauges, specifically the tachometer, or does the dash have standard analog gauges like in the picture below? I rather doubt you have the SmartCraft gauge set up used on later models. Example shown in the 2nd picture.

Image result for 2002 sea ray 260 sundancer dash (beautiful helm was not titled by me...)001.jpg

Lastly, 2002 was a year or transition from older style MerCruiser fuel injected engines to later style fuel injected engines that were SmartCraft compatible. MerCruiser also continued making carburetor equipped models too. For fuel injected offerings, a majority of 2002 boats probably had the previous generation 2001 engines installed; just the way it is for logistically for production and assembly on the factory floor to this day. As others have mentioned, REALLY need to know what exact engine version you have in the boat to help. If fuel injected, do you happen to see the diamond shaped decal that says SmartCraft like in the picture below? Can be seen under and to the right of '350 Mag MPI'. I only ask this as differing generation of engines can have specific issues. If fuel injected, my gut feeling is the high pressure fuel pump is not making proper fuel pressure.

When the engine reaches 4500 RPM in neutral, are you not getting an audio beep alarm? Audio alarm should come on at roughly 3000+ RPM in neutral if the engine is a SmartCraft equipped MPI engine for engine overspeed in neutral.

 

5934004_20160911030212750_1_XLARGE.jpg 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now