Sakison

Out Drive Chatter

12 posts in this topic

Just recently I have noticed a chatter coming from under the swim platform when the boat is in neutral and idling.

The outdrive seems to operate normally under speed.  I am wondering if maybe the linkage is out of adjustment

and the outdrive is not 100% disengaged,  The prop is not rotating while the boat is in neutral. 

Share this post


Link to post
Share on other sites

Could be a coupler or gimbel bearing going bad as well. Can you hear the same chatter when you stick your head in the engine compartment? 

Which outdrive do you have? 

 

Share this post


Link to post
Share on other sites

Well from experience.....check it out throughly.  Was on lake 2 weekends ago going to blue angels show and the outdrive burped up a bunch of drive fluid back up thru the lube bottle ( blew the cap off ) and the upper gears are gone. Slivers of metal throughout drive.  Gonna need a complete replacement.  No noises, no warning, lube was full (checked at upper plug and bottle prior to going out). A loud grinding noise followed by deceleration and engine stalling.  2.5 BOATs later I will have a new replacement drive. 

Share this post


Link to post
Share on other sites

Must have it checked !!  Before any more running.

I had the exhaust flappers clicking in neutral with a definite ticking metal on metal  sound. It disappeared above a normal idle speed. Sounded like a car lifter or sticking valve.

Share this post


Link to post
Share on other sites
2 hours ago, cyclops2 said:

Must have it checked !!  Before any more running.

I had the exhaust flappers clicking in neutral with a definite ticking metal on metal  sound. It disappeared above a normal idle speed. Sounded like a car lifter or sticking valve.

I too had this happen on a 3 year old set flappers.  Almost sounded like a rod knock,  took the flappers out of the port side and noise gone, put back in, noise returned.  Flappers seem just fine.

Share this post


Link to post
Share on other sites

Not to be trivial but I had a similar issue and found out it was the door covering the swim ladder on the swim platform. Again not trying to be funny just a thought.

Share this post


Link to post
Share on other sites

This is Why I continually post & harass the daylights out of some perfect people.  Be hopeful that it is something to laugh about at a enjoyable dinner.

Edit

 

Always post  .....WHAT......was the real problem & how it was solved. 

Some are real pains. Like original factory bolts that were too long or never coated with water proof sealant.

Share this post


Link to post
Share on other sites
11 hours ago, tetonguy said:

Not to be trivial but I had a similar issue and found out it was the door covering the swim ladder on the swim platform. Again not trying to be funny just a thought.

I thought I had an issues once as well and determined it was the cockpit door chattering. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now