GIORGOS8888

Sea water leak beside strb elbow salt layer

3 posts in this topic

Hi everybody and a mild winter to all of us . A new story arises for my Lady , as before last summer I deside to make some checks to engine (as engineer insists) that we have to check every 5 years the elbows inside for rust.He took apart  them both ,they  were like new with a very  slight wear (I was also surprissed as boat is now and 5 years in salt water) he put a coat of Mercruiser black paint and put them back in them position with new OEM gaskets.I ask him to screw them bolts as per Mercruizer torque manual,and he told to me that this is 25 ft/lbs each one bolt and crosswise.He screw them at first, at 22 ft/lbs all of them crosswise  and finally at 25 crosswise and finish.I thought should be at first ,all of them at 12 ft/lbs and after at 25 ft/lbs but anyway I did not comment then.

Also I do not know if the final torque of 25 ft/lbs is correct??

After 265 nautical miles induring one month cruising mid August-September ,the boat return back on her trailer for winter.I flash the engine with fresh water and left her for two months without another inspection.Yesterday I flash one more time and then took out the blue plugs in order to empty the engine from water for winder.At strbd side of engine (aft and at left from the elbow) I saw a layer of salt plus rust towards the engine block and at the right side of the same elbow, the last one spark plug is full rust around it.Rest plugs seems clean and engine is working normal 

Also I had notice from the first day at sea this last summer , that around the new elbows gaskets (the one milimetre which can be seen when elbow in position) seems light rust,which before that check (took apart elbows) there were not any rust for 5 years,only the last summer start to appear a light rusty color there,and thats because I agreed to take out elbows for check.

At first I thought that water came in to engine cylinder through the excaust (as two times I fall at very rough sea for an hour each time,but sea waves were from port side),when I saw the rust around the spark plug.After I took pics and display them at laptop I thought may be is from the elbow .Also thought not easy the water to come out from cylinder through the spark plug as it is airtight in position.

As night was coming I did not check the port elbow area (also seems light rust around the visible area of  it's gasket).

I did not had time to check the engine oil for water through the dipstick -is this correct way?

-(and  did not thought abt this that time) and I do not know how to check if water on top of pistons.I think have to take out spark plugs and somebody to turn the key as I will look at open spark plug holes.Is this the correct way??All of them (spark plugs) out in one time ?

All above are just my thoughts .I do not know from  where came the salt water over there.That's because I kindly ask your help here in our forum.

Here in the forum  Gallery I will try to place some pics of the matter.Picture with blue water plug is just to show the beside spark plug that is without any issue.Any help ,advises ,opinions will be great appreciate as I do not know how to handle the matter?

As is first time Ii upload to gallery in forum I am not sure if did correct.They look 10 pics under giorgos8888 title.

Before to call the engineer I need to know something from our forum special knowledge ,I think this is a better way.

Thank you all in advanse for your always kindly response.George .

 

Share this post


Link to post
Share on other sites

Thank you soldier4402 for your answer.I will go with my engineer to check them and will report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now