Jump to content
Sign in to follow this  
Skidder

Clarion CMD6 Not Very Load

Recommended Posts

I need some help, I have a 2011 246 SSI with a Clarion CMD6 Head Unit. I added two JL Audio Amp 6/600 and 1/600. I also updated all six speakers to JL Audio's.

So for starters I'm not a stereo guy, I can follow a wiring schematic as I have experience with that type of work. What I don't have is experience in setting up or tuning a stereo system.

I feel pretty confident that the system is wired correctly. The amps come on when the HU is turned on. Music plays when the volume is turned up. Sounds pretty good but not extremely load at MAX volume setting 33.

My question, when standing in the boat and the volume set at 33 and with two 600 watt amps you would think I couldn't stand the noise level. It is load but nothing like I would think it would be with those two amps. 

Is there something in the HU blocking the amps from working to full power? I have the 6/600 set to 4 channel because the CMD6 only has 4 channels for the speakers. The 1/600 is connected to the no fader connection on the CMD6. I just don't know if something within the CMD6 is not allowing the amps to be played at full power? Sorry if this doesn't explain much. Like I said I'm not a stereo guy.    

Share this post


Link to post
Share on other sites

Well I was hoping for help. Stereos and amps are not my thing. I’ve got it hooked to the truck. It’s heading to the stereo shop tomorrow after work

Share this post


Link to post
Share on other sites
7 hours ago, Skidder said:

I added two JL Audio Amp 6/600 and 1/600. I also updated all six speakers to JL Audio's.

So for starters I'm not a stereo guy, I can follow a wiring schematic as I have experience with that type of work. What I don't have is experience in setting up or tuning a stereo system.

This is where a able and reputable retailer comes in handy. They know what they sold you, know how its should be configured and tuned. 

 

7 hours ago, Skidder said:

My question, when standing in the boat and the volume set at 33 and with two 600 watt amps you would think I couldn't stand the noise level.

This really doesnt mean anything, The 600/6 is only 75W rms to six 4 ohm speakers. And thats only when tuned with a volt meter, do you achieve the max rms. The 600/1 is only 600/1 to a 2 ohm woofer, and only 400W rms to a 4 ohm. Depending on the woofer, you may not get even close to that 400W. 

With that said, speaker placement can also effect over all volume at a given listening point. 

7 hours ago, Skidder said:

I have the 6/600 set to 4 channel because the CMD6 only has 4 channels for the speakers.

These two thing have nothing to do with each other. The amp mode setting has to do with how many RCA pairs you plan to connect to the amp, based on how many "zones you want to have. if you are playing sis speakers and only need one zone, as in having all speakers signaled by the same source, then 2 chnl is all thats needed. 

Best advice, get with your JL retailer. They should be able and willing to help you best configure the CMD6's 6 chnl RCAs and the amps. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×