Jump to content
zeff

21 H20 Surf - Surf gate Troubles

Recommended Posts

Hey all, 

I have a 2018 chaparral H20 Surf and the surf gate isn't opening or closing on either side. I hear the PORT side attempt to calibrate but the gate isn't working. On the Starboard side It's stuck about an inch open and on the menu I see "Surf Gate Right Sensor Fault" The only problem with the boat is the surfgate otherwise I have no problems. Well, the last problem is that my dealer is 2.5 miles away.

Any suggestions on what I can do to trouble shoot this? 

Thanks,

 

Share this post


Link to post
Share on other sites

I had the same issue with my 2019 297ssx.  I don't believe you will be able to fix with the software -  the controller board needed to be replaced.  Thankfully mine was under warranty. 

7026085E-BD88-40E8-BEF6-F234A2DEF429_1_105_c.jpeg

Share this post


Link to post
Share on other sites

I have the same problem on my 21 surf boat, now is not under warranty any ideas on the best way to repaired it, can it be exchange

Chaparral does not respond at all and my I only option is via a dealer but unfortunately not an option for me, since the boat is in Mexico

Share this post


Link to post
Share on other sites

I would recommend checking the breakers for the surf gates first.  See if the breaker is tripped and make sure all the connections to the breakers are tight.  The reed switch sensor is integrated into the hydraulic actuator and has two very small wires that goes from the actuator sensor through a transom fitting into the boat along with the larger power and ground wires for the actuator motor.

If the wires become damaged at the fitting or at the connection plug the surf gates will not work correctly.  If loose power connections or a tripped breaker prevent a surf gate from closing completely during the 9 second run cycle due to voltage drop the surf gate will also not work correctly.

An internal failure in the actuator or a problem with the relay pack will also prevent the surf gates from working, but loose connections are the most common cause of failure that I have seen.

Share this post


Link to post
Share on other sites

Thank you, let me give you a couple of symptoms

1.- I switch the cables and when those are change the problem occur reversible

2.- Now in normal operation on the side that it works, after reaching speed and the gate is open, a warning shows on the screen, its mentioned that the surf is extended, that never happened before.

3.-Trying to syncronized it does not work at all, on service mode one side open and closes regularly, the otherone nothing as well as in normal operation

Thanks for your help

Share this post


Link to post
Share on other sites
On 6/1/2020 at 7:50 PM, zeff said:

Hey all, 

I have a 2018 chaparral H20 Surf and the surf gate isn't opening or closing on either side. I hear the PORT side attempt to calibrate but the gate isn't working. On the Starboard side It's stuck about an inch open and on the menu I see "Surf Gate Right Sensor Fault" The only problem with the boat is the surfgate otherwise I have no problems. Well, the last problem is that my dealer is 2.5 miles away.

Any suggestions on what I can do to trouble shoot this? 

Thanks,

 

Why is it a problem that your dealer is 2.5 miles away? 

Share this post


Link to post
Share on other sites
11 hours ago, Fernando Elizondo said:

Thank you, let me give you a couple of symptoms

1.- I switch the cables and when those are change the problem occur reversible

2.- Now in normal operation on the side that it works, after reaching speed and the gate is open, a warning shows on the screen, its mentioned that the surf is extended, that never happened before.

3.-Trying to syncronized it does not work at all, on service mode one side open and closes regularly, the otherone nothing as well as in normal operation

Thanks for your help

If the problem changes to the surf gate on the other side when you switch the harness plugs to the opposite sides then it is not likely an actuator problem.  A tripped breaker, loose connections, or faulty relay pack is more likely the issue.

Share this post


Link to post
Share on other sites
19 hours ago, Cleaver said:

If the problem changes to the surf gate on the other side when you switch the harness plugs to the opposite sides then it is not likely an actuator problem.  A tripped breaker, loose connections, or faulty relay pack is more likely the issue.

sounds the a possibility can be the relay pack, ill try to buy one

 

Share this post


Link to post
Share on other sites

If you want to verify the reed switch is working correctly on each actuator, you can check the small 18 gauge black and red wires at the actuator harness plug on for the reed switch on each one with a mutimeter.

When the actuator is fully retracted the two wires should have very low resistance.  When the actuator is not fully retracted there will be very high resistance between the wires.  To move the actuator manually, you can use a 10mm wrench or socket to turn the small red bypass valve on the actuator counterclockwise a couple turns to release pressure and push the surf gate all the way in.  To lock the actuator in place, turn the red valve nut clockwise until snug.  After the valve has been opened and your repairs are done, use the settings menu at the helm to extend and retract the actuators a few times to bleed the air out for normal operation later.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...