Jump to content
Boater222

Start Issues

Recommended Posts

Ok Chaparral boat gurus...I have a 1998 260 Signature with 7.4L Mercruiser with a crazily intermittent issue.  In three years have replaced 3 sets of Group 31 batteries. Replaced the starter...and boat continues to not start after a day on the water after every three outings.  Checked fridge amp draw and lowered setting. Checked batteries and they are 800 cranking amp deep cycle batteries and fully charge over night on shore power...so.  After a day on the water and the starter just spinning...I am thinking alternator is not sufficiently charging batteries OR wrong batteries or....thoughts?

Share this post


Link to post
Share on other sites

Are you saying it will not start after a day of use and the batteries are dead? Do you have a battery switch to isolate your house from the starting battery and are you using it? 

Or does the engine cranks over but not start? 

"After a day on the water and the starter just spinning." ...  need to clarify that.

DO you have a dedicated starting battery? Is it a dead battery issue or an engine firing issue? 

Share this post


Link to post
Share on other sites

Test the voltage at the batteries with the boat running with a multimeter. That will tell you if the alternator is charging.

Share this post


Link to post
Share on other sites

Phillip...I have a Group 31 start battery and Group 31 house on a battery switch.  When on the lake and shut down the battery selector is turned to off...does this about every three outings?  I have an amp meter I will test but mechanic who changes starter a month ago did an amp check on alternator and checked batteries.  I am going to check alternator with my amp meter and do a load test at autozone on the batteries...just can’t get this figured out...

Share this post


Link to post
Share on other sites

Drewm3i...I will...I actually went out to boat yesterday...thought maybe it is a bad “new” starter...so I checked Batteries with volt meter and they showed 13.9 v and 14v  on start and house.  Boat started on ALL and ran for 3 minutes.  I shut it off and started it 4 times without issue.  Cleaned everything up and just before leaving tried it again and starter just spinning again.

Share this post


Link to post
Share on other sites

OK, so you hear the starter spin but the motor does not turn over? If so, it's the starter not engaging the flywheel on the motor. 

Share this post


Link to post
Share on other sites

Old boat & parts ?  spinning starter that is   NOT turning the engine ?  2 causes.  Worn out Bendix on a replacement starter ?  batteries have a lot of corrosion on battery clamps. severe corrosion under the battery cable insulation.   Starter bolts have come loose.  lots to check..... see if you can cause the starter to move around by pushing & yanking it around.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...