Jump to content
Sign in to follow this  
tomnjo

Adding Vessel View Mobile

Recommended Posts

Has anyone added Merc's Vessel View Mobile system to their sterndrive? I have one coming by the weekend. Looks pretty cool and the installation seems to be pretty straight forward. I looked for Youtube vids but could only find two sterndrive installs, the rest were outboards. 118858382_10215646037298128_886318596130

Share this post


Link to post
Share on other sites

I added it to may 2013 ssx with a 5.7L 350 mag Mercruiser three weeks ago. Mounted under the helm in about 10 min. Easy setup and actually provided a fault code for an intermittent alarm I have been trying to solve. I like having access to the additional running data.

Share this post


Link to post
Share on other sites

As I recall, you just need a junction box to plug it into or you can plug directly into the diagnostics port on top of the engine.  Some have junction boxes at/under the helm.  When I installed my VesselView4, I didn't have a junction box, so I ran a cable from the diagnostics port up to the helm where I installed a junction box for the VV4.  Now, if I ever need to use a diagnostics tool or if I want to also install VV Mobile, I only have to access the junction box.

Share this post


Link to post
Share on other sites

OK, I couldn't find the freaking plug.  :angry:   Looked all over the engine, nothing under the dash. My engine does have the Smart Craft logo and the serial number does fall within the applicable range. Any Ideas??  :scratchchin:

As a side note, I already am pretty sure I will have to buy the separate yellow resister end cap.

Share this post


Link to post
Share on other sites

Maybe posting the year, size, etc of your engine would help. I recall reading a post on the Sea Ray forum where the person called Mercury and they talked him through finding a connection. You may need to try that.

this may also provide some clues:

https://www.baylinerownersclub.org/forum/current-topics-gc6/bowriders-skifish-cuddies-deckboats-gc23/517266-help-installing-vesselview-mobile-on-2018-vr5-4-5l-mercruiser

Share this post


Link to post
Share on other sites

Sorry, it's on my signature which doesn't show if you are using a phone. I forget about that....   2003 5.0 MPI.

Share this post


Link to post
Share on other sites

Thanks, yeah I have seen that during my searches. I'm going back today with a mirror and better flashlight. The rear of the engine is a bit concealed on the 210/190/ 183s, to say the least. Thanks for the help.

Share this post


Link to post
Share on other sites
On 9/10/2020 at 1:13 PM, TexasPilot71 said:

As I recall, you just need a junction box to plug it into or you can plug directly into the diagnostics port on top of the engine.  Some have junction boxes at/under the helm.  When I installed my VesselView4, I didn't have a junction box, so I ran a cable from the diagnostics port up to the helm where I installed a junction box for the VV4.  Now, if I ever need to use a diagnostics tool or if I want to also install VV Mobile, I only have to access the junction box.

Hey Texas Pilot, I want to do exactly what you did next year. I purchased the VV4 unit, got a 6 months interest free deal from PayPal/eBay for 985 deer. I do not have a junction box so i need to get the cable and junction box just like you did.. i plan to make & modify my gage plate just like you did too. If I remember right,, you have a 2011 Sig270 right? If you can share  what cables and J-Box you used, I would appreciate it! Thanks! Randy

Share this post


Link to post
Share on other sites
11 hours ago, Randall Harbert said:

Hey Texas Pilot, I want to do exactly what you did next year. I purchased the VV4 unit, got a 6 months interest free deal from PayPal/eBay for 985 deer. I do not have a junction box so i need to get the cable and junction box just like you did.. i plan to make & modify my gage plate just like you did too. If I remember right,, you have a 2011 Sig270 right? If you can share  what cables and J-Box you used, I would appreciate it! Thanks! Randy

Sure!  My boat is a 2008 250 Sig.  The parts I used were:

Cable: 879981T20

Junction Box: 878492K14

Here's the thread where I detailed my build.  I haven't reviewed it, but I think this has some pertinent information in it.  Good luck and let me know if I can help you with anything!

 

 

Share this post


Link to post
Share on other sites
14 hours ago, TexasPilot71 said:

Sure!  My boat is a 2008 250 Sig.  The parts I used were:

Cable: 879981T20

Junction Box: 878492K14

Here's the thread where I detailed my build.  I haven't reviewed it, but I think this has some pertinent information in it.  Good luck and let me know if I can help you with anything!

Thanks so much! Happy Boating, what's left of it...

 

 

Share this post


Link to post
Share on other sites
Ok, I found a 10 pin plug with four male prongs sticking out inside of it. Didn't have the Vessel View with me when I found it but I'm not sure if the plug looks like it will fit. Does this look right?
 
119144964_1590435697829704_7137174869576
 
119446684_1590436234496317_6701993270052

Share this post


Link to post
Share on other sites
46 minutes ago, tomnjo said:
Ok, I found a 10 pin plug with four male prongs sticking out inside of it. Didn't have the Vessel View with me when I found it but I'm not sure if the plug looks like it will fit. Does this look right?
 
119144964_1590435697829704_7137174869576
 
119446684_1590436234496317_6701993270052

Hard to say for sure, but it SHOULD have a terminating resistor on it, if I remember correctly.

Share this post


Link to post
Share on other sites

119095016_1590524807820793_7516709670594

1 hour ago, TexasPilot71 said:

Hard to say for sure, but it SHOULD have a terminating resistor on it, if I remember correctly.

It did not. I found out that my year only came with a dust cap on it and the yellow terminating resistor has to be ordered separately. There was nothing on the end but if there was a dust cap, it may have not been replaced by the shop at some point. This is the connector that they plug into for codes, isn't it??  I know my engine has been scanned in the past, before and after I purchased it. Does the four male prongs sticking out on the inside ring a bell?

Share this post


Link to post
Share on other sites
1 hour ago, tomnjo said:

 Does the four male prongs sticking out on the inside ring a bell?

It's been so long since I did the job, I can't be certain.  But to your other question, yes, the diagnostics port is that you would run the cable from and to a junction box.  Future diagnostic connections would then be made at the junction box.

Share this post


Link to post
Share on other sites

I added VV Mobile to my 230SSI about a month ago. The plug on my 496 was all the way on back of the engine. Had to get the yellow resistor also as my boat didn’t already have it. Works well except for the occasional Bluetooth glitches that seem to plague every Bluetooth device I’ve ever used. A restart of device or engine cures it. 

Share this post


Link to post
Share on other sites
On 9/14/2020 at 12:43 PM, tomnjo said:
Ok, I found a 10 pin plug with four male prongs sticking out inside of it. Didn't have the Vessel View with me when I found it but I'm not sure if the plug looks like it will fit. Does this look right?
 
119144964_1590435697829704_7137174869576
 
119446684_1590436234496317_6701993270052

Well, this isn't the plug. I don't know where the darn thing is. I wonder if there is some sort of adapter that uses this plug.....

Share this post


Link to post
Share on other sites
11 minutes ago, tomnjo said:

Well, this isn't the plug. I don't know where the darn thing is. I wonder if there is some sort of adapter that uses this plug.....

Might help to find your engine's serial number and check out the Mercury parts catalog.  It seems to be down at the moment, but if it comes up, it can be a wealth of information.  You might find the harness on there...I really can't remember.

https://www.mercurymarine.com/en/us/parts-and-accessories/parts-catalog

 

Share this post


Link to post
Share on other sites

Yep, it's down. Bookmarked it for now. Thanks for the link, TP 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...