Jump to content

Docking Lights Troubleshooting on a Sunesta 224


Recommended Posts

So this summer I tried using the docking lights for the first time after a late night adventure and no go.  LED was on in the switch, but nothing up front.  Checked fuse panel and nothing obvious.  Now that it's out of the water, I was just wondering if anybody had any ideas or past experience before I started screwing around on the bow as I'm guessing those lights are sealed up and will be a pain to dismantle to check the voltage/bulbs.  Seems strange for both to be out - especially for such a new boat (2016).

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

So I bought 50W LED's from Amazon and they came in a 6-pack.  Happy to share if anyone is interested (2-extra sets given the long life expected and no need to have the 4 extras gather dust in my basement.)  No charge, just perhaps paypal me for shipping?  Let me know.  Merry Christmas all!!!

Link to post
Share on other sites
12 minutes ago, Buckeye94 said:

So I bought 50W LED's from Amazon and they came in a 6-pack.  Happy to share if anyone is interested (2-extra sets given the long life expected and no need to have the 4 extras gather dust in my basement.)  No charge, just perhaps paypal me for shipping?  Let me know.  Merry Christmas all!!!

I`d take two if you still have them. I`m assuming they will fit my 264.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...